Page MenuHome

Missing Slides on https://cloud.blender.org/training/scripting-for-artists
Closed, ResolvedPublic

Description

For some reason, all the slides display as "cloud.blender.org refused to connect." on https://cloud.blender.org/training/scripting-for-artists
Interesting thing is some pages are still displaying as the old site whilst this page displays as the new dark site layout.

Is this just me? Or could this be due to changes to the new site?

Here is an example: https://cloud.blender.org/training/scripting-for-artists/5993f55a8119170ebb571657

Event Timeline

Anna Sirota (railla) changed the task status from Needs Triage to Confirmed.Oct 26 2020, 9:48 PM
Anna Sirota (railla) claimed this task.
Anna Sirota (railla) moved this task from To Do to Commited/In Review on the Blender Studio board.

Thank you for the report!

Or could this be due to changes to the new site?

Yes, this was due to the migration to the new site. The issue has been resolved, and slides should be displayed now:

Confirmed as working - Thanks

Anna Sirota (railla) closed this task as Resolved.Oct 27 2020, 1:18 PM
Anna Sirota (railla) moved this task from Commited/In Review to Resolved on the Blender Studio board.