Page MenuHome

Blender crashes while Shift smoothing with Apple Pencil in EasyCanvasPro
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: GeForce RTX 2060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 452.41

Blender Version
Broken: version: 2.91.0, branch: master, commit date: 2020-11-25 08:34, hash: rB0f45cab862b8
Worked: This is the only version I've used.

Short description of error
Blender crashes repeatedly while using Shift smooth and smoothing objects with an Apple Pencil in EasyCanvasPro.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Robert Guetzkow (rjg) changed the task status from Needs Triage to Needs Information from User.Dec 23 2020, 3:37 PM

Please provide exact step by step instruction in your report. I'm assuming you are referring to smooth in sculpt mode? Can you also reproduce the crash with a mouse? Does this only happen in the provided project or also in the default startup file?

Good point, I'll give you what I can remember, but can't test anything further as I've deleted 2.9.1 and am now using 2.8.3(5) (which is working). This was in Sculp Mode (I only tried it with the file I attached), it also crashed when using the mouse to Shift Smooth. That said, I was using the mouse as a test but still had EasyCanvasPro running in the background. I also tried smoothing with the smooth tool instead of Shift smoothing while using the Cloth Brush and both crashed Blender.

Unfortunately, that's all I know. I read shortly after I submitted the bug report that 2.8.3.5 was very stable, so I downloaded it and haven't looked back. Let me know if there's something else I might be able to help with, I realize what I've provided is probably insufficient.

Colt

Robert Guetzkow (rjg) closed this task as Archived.Jan 4 2021, 12:19 PM

Since we have no steps to reproduce this, I will have to close the report.

We can reopen the report if you can tell us how to cause the crash with Blender 2.91 or the current daily build of Blender 2.92.