Page MenuHome

AUTO Mirror Ad on not working
Closed, DuplicatePublic

Description

System Information
Operating system: Windows-10-10.0.17763-SP0 64 Bits
Graphics card: GeForce GTX 1050/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 399.24

Blender Version
Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-03-12 05:06, hash: rB375c7dc4caf4
Worked: (optional)

Short description of error
AUTO Mirror Ad on is throwing error RuntimeError: Error: Zero normal given

Exact steps for others to reproduce the error

On default cube clicking Auto mirror is giving me this error

Traceback (most recent call last):
  File "C:\Program Files\Blender Foundation\Blender 2.82\2.82\scripts\addons\mesh_auto_mirror.py", line 167, in execute
    threshold= bpy.context.scene.AutoMirror_threshold)
  File "C:\Program Files\Blender Foundation\Blender 2.82\2.82\scripts\modules\bpy\ops.py", line 201, in __call__
    ret = op_call(self.idname_py(), None, kw)
RuntimeError: Error: Zero normal given
location: <unknown location>:-1

Event Timeline

Robert Guetzkow (rjg) closed this task as a duplicate of T76917: Auto mirror not working.

This has already been fixed since 2.90.1.