Page MenuHome

Problem in the Shade editor
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 8.1
Graphics card: None

Blender 2.9.10
Broken: Shade Editor
Worked: (optional)

I am unable to make a link between two nodes for example: Principle BSDF to material output

1)Allow add-on so that images can be imported as planes.
2)Add another window by dragging from the top-left corner.
3)Go to the shade editor menu
4)And here you cannot make any node links ("noodles").


Based on the default startup or an attached .blend file (as simple as possible).

Event Timeline

Robert Guetzkow (rjg) changed the task status from Needs Triage to Needs Information from User.Jan 18 2021, 12:23 PM

This works without issues for me.

Please open Blender's installation directory and double click on the blender_debug_gpu.cmd. This will start Blender in debug mode and create log files. Try to connect sockets in the node editor. Once you've tried this, close Blender. The Windows Explorer should open and show you up to two files, a debug log and the system information. Add them to your bug report by clicking on the upload button as shown in the screenshot below or via drag and drop.

I suspect this may be a drawing issue caused by an old graphics driver.

Robert Guetzkow (rjg) closed this task as Archived.Jan 27 2021, 1:37 PM

No activity for more than a week. As per the tracker policy we assume the issue is gone and can be closed.

Thanks again for the report. If the problem persists please open a new report with the required information.