Page MenuHome

Issues in Blender 2.91 using a MacBook Pro 2011 with High Sierra
Closed, DuplicatePublic

Description

System Information
Operating system: Darwin-17.7.0-x86_64-i386-64bit 64 Bits
Graphics card: Intel HD Graphics 3000 OpenGL Engine Intel Inc. 3.3 INTEL-10.4.14

Blender Version
Broken: version: 2.91.2, branch: master, commit date: 2021-01-19 16:15, hash: rB5be9ef417703
Worked: (newest version of Blender that worked as expected)

Short description of error
The problems it presents are the following:

  • When starting Blender, it takes about 2 minutes without showing anything (it seems very strange to me because I have an SSD and in the computer I used before, a HDD, it did not take more than 15 seconds)
  • ALL the interface is shown corrupted with a diagonal line that cuts the text box, showing half. I already tried changing the language. It does not work.
  • The interface is very lageada, no matter what you are doing (so it is not that the mac "does not run")
  • In Eeve, the shadows are very dark, and sometimes they turn to different colors, blue or green. If I activate the bloom they glow. This does not happen in Cycles, only in Eeve.

Test with various versions of Blender over 2.8. In all of them the same problems are presented, except in 2.80. In this version the shadows are displayed correctly and the interface is fluid, but the text and boxes still have the problem of the diagonal line. I would greatly appreciate any help.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Unfortunately, the Intel HD Graphics 3000 series is part of the "Sandy Bridge" generation which is below the minimum requirement needed for Blender 2.8 and above: https://www.blender.org/download/requirements/. Therefore the hardware is not supported.