Page MenuHome

Evee rendering bug + RenderDoc capture
Closed, InvalidPublic

Description

System Information
Operating system:Ubuntu 18.04.1 Linux 64 bit
Graphics card: Radeon r5 230

Blender Version
Broken: blender 2.81 and blender 2.93.0
Worked: Never

Short description of error
As shown in image, there is a triangle artifact in the slider menus
Also, Evee is not rendering correctly, as can be seen in the artifacts generated in the cube render.

I have attached a RenderDoc opengl capture, it may be useful

Exact steps for others to reproduce the error
May be reproduced only in a linux machine with the same gpu hardware, so, I attached a RenderDoc capture file that can be opened with RenderDoc 1.12

Event Timeline

Jeroen Bakker (jbakker) closed this task as Invalid.Mon, Feb 15, 9:58 AM

Hi @Oskar Osborn (wavedevice)

Check https://www.blender.org/download/requirements/

Since Blender 2.91, Terascale 2 architecture is fully deprecated, try using 2.90

Your GPU is based on TeraScale 2.

Understood. This GPU seems to had its support dropped long years ago, and the new amdgpu drivers don't support it.

My workaround was to use the internal gpu:

DRI_PRIME=1 ./blender