Page MenuHome

Implement socket inspection and links values
Closed, ResolvedPublicTO DO

Description

Overall design T85251.

Note this needs to be split in different implementation tasks:

  • Show individual sockets values.
  • Link status.
  • Link errors

It is still not sure what to show for geometry sockets.

Event Timeline

Dalai Felinto (dfelinto) renamed this task from Preliminar work for socket inspection implementation to Implement socket inspection.Feb 15 2021, 2:14 PM
Dalai Felinto (dfelinto) changed the task status from Needs Triage to Confirmed.
Dalai Felinto (dfelinto) updated the task description. (Show Details)
Dalai Felinto (dfelinto) updated the task description. (Show Details)
Dalai Felinto (dfelinto) renamed this task from Implement socket inspection to Implement socket inspection and links values.Feb 15 2021, 2:19 PM
Dalai Felinto (dfelinto) updated the task description. (Show Details)

Can this be considered finished? It seems like the red links for cases where implicit conversions don't work fill the rest of the requirements.

Dalai Felinto (dfelinto) closed this task as Resolved.Wed, Jul 21, 10:31 AM

I think so. I will just close since we have already demo'ed it.