Page MenuHome

Particle not working
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (newest version of Blender that worked as expected)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Not working particle
Blender 2.91.0


hair worked!

Event Timeline

If the Render setting for the particles is set to "Halo" they will only show up in the viewport as placeholders. You would have to change that to something like "Object" to see them in the render. Check the manual https://docs.blender.org/manual/en/latest/physics/particles/emitter/render.html#render-as.

Closing as this is not a bug.

If the Render setting for the particles is set to "Halo" they will only show up in the viewport as placeholders. You would have to change that to something like "Object" to see them in the render. Check the manual https://docs.blender.org/manual/en/latest/physics/particles/emitter/render.html#render-as.

Closing as this is not a bug.

If the Render setting for the particles is set to "Halo" they will only show up in the viewport as placeholders. You would have to change that to something like "Object" to see them in the render. Check the manual https://docs.blender.org/manual/en/latest/physics/particles/emitter/render.html#render-as.

Closing as this is not a bug.

nothing show particle in render. i use anything settings in viewport, render

nothing show particle in render.

If you use "Object" in the render settings, you also need to create an object and set it as the "Instance Object". You won't see anything if there is no object set.

If you need help learning or using Blender, please post a question on one of our community websites, for instance Blender's StackExchange, blenderartists.org or the #support channel on Blender chat. The bug tracker is only for bug reports.