Page MenuHome

Blnder crashes when i open it
Closed, InvalidPublic

Description

System Information
Operating system:
Graphics card: AMD Radeon graphics processor

Blender Version
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
When I try to open blender it crashes. I've already tried to do it from Steam, with my drivers experimental and updated. I find it strange that I can not run it since before the computer was formatted, it did it perfectly.

Event Timeline

Robert Guetzkow (rjg) changed the task status from Needs Triage to Needs Information from User.Mon, Feb 22, 9:48 PM

Unfortunately your report is missing important information like your operating system, specific GPU model and graphics driver.

If you are using Windows, open Blender's installation directory and double click on the blender_debug_gpu.cmd. This will start Blender in debug mode and create log files. Try to make Blender crash again. Once it crashes the Windows Explorer should open and show you up to two files, a debug log and the system information. Add them to your bug report by clicking on the upload button as shown in the screenshot below or via drag and drop. Please also upload the crash log located in C:\Users\[your username]\AppData\Local\Temp\[project name].crash.txt (or simply type %TEMP% into the path bar of the Windows Explorer).

And about the %TEMP% there are many files, i don't know which one. I'm on windows 10, I have an Intel(R) Core(TM) it CPU

@Ivan James (IvanJamesGalaxey) The file we need is C:\Users\vicog\AppData\Local\Temp\blender.crash.txt and please check for the exact GPU model in your computer and add it to your report. From the debug log it seems to crash in your graphics driver.

. My GPU is
and I've already updated and reinstalled my graphic drivers

Robert Guetzkow (rjg) closed this task as Invalid.Tue, Feb 23, 3:11 PM

The AMD HD 5000 series has the old TeraScale 2 micro-architecture. The minimum requirements for Blender 2.8x and 2.9x state that GCN first generation or later is required for running Blender.

Supported Graphics Cards

  • NVIDIA: GeForce 400 and newer, Quadro Tesla GPU architecture and newer, including RTX-based cards, with NVIDIA drivers (list of all GeForce and Quadro GPUs)
  • AMD: GCN 1st gen and newer (list of all AMD GPUs)
  • Intel: Haswell and newer (list of all Intel GPUs)
  • macOS: version 10.13 or newer with supported hardware

Unfortunately, this means that your GPU is below the minimum requirements and we don't provide support for it. Graphics glitches and even crashes due to unpatched bugs in the graphics driver can occur on unsupported hardware.

There was an issue with unsupported GPUs that the upcoming Blender 2.92 will include a workaround for (see D9667). You can enable the workaround in earlier versions by opening Blender's installation directory and double-clicking on the blender_debug_gpu_glitchworkaround.cmd. Daily builds of Blender 2.92, which is currently still in development, are available for testing. If neither of them work you will have to use a previous release of Blender with lower requirements.

Please create a new report in case the issue is also happening on a system that fulfills the minimum requirements and uses a current graphics driver.

blender_debug_gpu_glitchworkaround.cmd works, merci Robert