Page MenuHome

Eevee diffuse colour pass goes white before showing result
Closed, ArchivedPublic

Description

System Information
Macbook air (13 inch 2017)
processor 1.8 ghz intel core
8 GB 1600 intel core i5
Graphics Intel HD Graphics 6000 1536 mb

Blender Version
blender 2.93.0 alpha
2021-02-10 21:40
175325ebdb5b
branch master

Short description of error
when ever i make a modification whilst in the eevee colour pass it everything goes white for a couple of seconds

Exact steps for others to reproduce the error
move viewport in eevee or material preview

Event Timeline

I cannot reproduce this on Linux 2.93.0 Alpha, branch: master, commit date: 2021-02-25 05:34, hash: rB0e1c6a29cbb2.

it seems that 2021-02-10 21:40 175325ebdb5b is the latest mac build as i downloaded the latest one and the about page has the same info as the previous one. This means that it is unlikely to have been fixed

Not saying this has been fixed. I am saying this could be a macOS specific issue.

Philipp Oeser (lichtwerk) changed the task status from Needs Triage to Needs Information from User.Feb 25 2021, 2:22 PM

Are we talking about the MAC build from https://builder.blender.org/download/?

This says rB17260c9b9a2c which is from yesterday.
have you checked this?

yeah its from builder

We have a similar thing with T85983, so really assume it is just the wrong builds uploaded to https://developer.blender.org/
(this is being checked atm)

@Ankit Meel (ankitm) just checked the download and it seems to be rB812a362bd8

@Mylo Pinto Rizvi (Mylo) : Could you check again?

Works fine here on Blender and OSX.

System Information
Operating system: Darwin-19.6.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon RX 480 OpenGL Engine ATI Technologies Inc. 4.1 ATI-3.10.18

Blender Version
Worked: version: 2.92.0 Release Candidate, branch: master, commit date: 2021-02-24 11:53, hash: rB812a362bd84f

i'll try blender 2.92 and blender 2.93

i just noticed that the for some reason blender was in in my after effects folder and that was the one that was in my dock. I will check in the new blender 2.93

shall i close this task?

Ankit Meel (ankitm) closed this task as Archived.Feb 25 2021, 5:32 PM