Page MenuHome

Multiresolution Modifier - Scupting brush extreme lag
Needs Information from User, NormalPublic

Description

System Information
Operating system: Windows 10
Graphics card: AMD Radeon RX550

Blender Version
Broken: (example: 2.92, 02948a2cab44, master, 2021-02-24, as found on the splash screen)
Worked: (Blender 2.91.2)

Every brush presents extreme lag when sculpting on multires objects, even with just 2 subdivisions the brush cursor stays in place for seconds after moving it and when it unfreezes it shows the actual stroke

To reproduce the bug add a Multiresolution modifier to an object of at least 3000 faces, add 3 or 4 subdivisions and attempt to sculpt

Event Timeline

Pablo Dobarro (pablodp606) changed the task status from Needs Triage to Needs Information from User.Mar 1 2021, 6:24 PM

Can't reproduce, tested both with master and 2.92 release.

Also, I don't remember any particular changes in 2.92 that can be affecting multires performance, at least from the sculpt related code.

Philipp Oeser (lichtwerk) changed the task status from Needs Information from User to Needs Information from Developers.Wed, Mar 24, 2:59 PM

@Pablo Dobarro (pablodp606) : is there anything you would like to know from the reporter to proceed here (since this was set to Needs Information from User)?

I would need a blend file or more detailed steps to reproduce the lag, Multires seems fine for me in many of my test.

Pratik Borhade (PratikPB2123) changed the task status from Needs Information from Developers to Needs Information from User.Wed, Mar 31, 8:26 AM

I would need a blend file or more detailed steps to reproduce the lag,

So I guess status could be Needs Information from User now