Page MenuHome

Timeline dont show keyframes from Geometrie Nodes
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
CPU: Intel I7 4790k 4,4 Ghrz
Graphics card: GeForce GTX 980/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 460.79

Blender Version
Broken: version: 2.92.0, branch: master, commit date: 2021-02-24 16:25, hash: rB02948a2cab44
Worked: (newest version of Blender that worked as expected)

Short description of error
If I creating a Keyframe in vectors of Geometrie Nodes it doesn't show up in the Timeline or Dope Sheet.

Here the blend file :)

Exact steps for others to reproduce the error
1- create an Geometrie Nodes setup
2- create an attribute mix node
3- pressing i while the mouse is over an vector

I only tested it with the attribute mix node, maybe more parameters and nodes have the same issue. ^^

Event Timeline

Falk David (filedescriptor) changed the task status from Needs Triage to Confirmed.Mar 2 2021, 9:56 AM

I can confirm this for 2.92.0, but it works in master.

I think it's a safe commit to back-port.

I can confirm this for 2.92.0, but it works in master.

Oh. Thanks a lot. I don't know that this feature exists :D

Philipp Oeser (lichtwerk) closed this task as Resolved.Mar 4 2021, 4:53 PM
Philipp Oeser (lichtwerk) claimed this task.

So, since rB0f893656f4d1 is already on the list for backporting T85958: Potential candidates for corrective releases, I think we can close this report.