Page MenuHome

symmetrize bug or error i don't know how to fix
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: GeForce GTX 1660 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 457.51

Blender Version
Broken: version: 2.92.0, branch: master, commit date: 2021-02-24 16:25, hash: rB02948a2cab44
Worked: Never tried previously

Short description of error
When i try to symmetrize a rigged skeleton it will symmetrize on the exact coordinates and not mirrored as i wish it to be

Exact steps for others to reproduce the error
Create armature/skeleton try to symmetrize it, wont do it.

Event Timeline

Falk David (filedescriptor) closed this task as Archived.EditedMar 10 2021, 7:35 PM

There are two issues with the current armature. 1) It seems like you have duplicate bones on top of each other. 2) The armature is rotated in object mode (which will break the symmetrize axis). You can use Ctrl+A in object mode to apply the rotation of the armature (in the "N" panel all the rotation axis should be 0).

In any case, this is not a bug. Closing.

There are two issues with the current armature. 1) It seems like you have duplicate bones on top of each other. 2) The armature is rotated in object mode (which will break the symmetrize axis). You can use Ctrl+A in object mode to apply the rotation of the armature (in the "N" panel all the rotation axis should be 0).

In any case, this is not a bug. Closing.

alright! thanks!