Page MenuHome

please fix it, when i used shade smooth so appearance is ugly
Closed, ArchivedPublic

Description

System Information
Operating system: windows 10
Graphics card:

Blender Version
Broken: (example: 2.92, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (newest version of Blender that worked as expected)

please fix it, when i used shade smooth so appearance is ugly

https://drive.google.com/file/d/1zB0Of6TKuZTcRD_JdWLT6Xn0uHkjjLwr/view?usp=sharing

https://drive.google.com/file/d/10ZHhQ296yesw2BHa-liGQ3CVD20JHySp/view?usp=sharing

https://drive.google.com/file/d/1jfmwFwiA1IFAylpMhq_ELN6Jl4iyI8wo/view?usp=sharing

Event Timeline

Falk David (filedescriptor) changed the task status from Needs Triage to Needs Information from User.EditedApr 7 2021, 12:10 PM

@Hopa Dinarto Soedirdjo (Rumu) It looks like your normals are messed up. In Edit mode select all then Mesh>Normals>Recalulcate Outside. Let me know if this fixes the problem.

This comment was removed by Dalai Felinto (dfelinto).

@spam (NathanDrake1): please DONT put up irrelevant info/docs here (last warning)

This comment was removed by Dalai Felinto (dfelinto).
This comment was removed by Dalai Felinto (dfelinto).
Hopa Dinarto Soedirdjo (Rumu) changed the task status from Needs Information from User to Confirmed.Apr 7 2021, 1:12 PM

thanks

Ok closing the commit since this wasnt a bug.

This comment was removed by Dalai Felinto (dfelinto).
This comment was removed by Dalai Felinto (dfelinto).
This comment was removed by Dalai Felinto (dfelinto).