Page MenuHome

Black Shapes
Closed, ArchivedPublic

Description

When opening blender the primitive cube is not visible, when I turn the shading on it is a flat black color. Any ideas to how I can bring it back to its default settings?

System Information
Operating system:
Graphics card:

Blender Version
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Event Timeline

We can not help you unless you provide more information like the version of Blender you're using, what version worked, what GPU and OS you're using etc.

From the description of your issue, it seems like your GPU may not be compatible with the more recent versions of Blender. You can find the requirements for Blender here: https://www.blender.org/download/requirements/
You could try updating your GPU drivers to see if it helps, here's some more information: https://docs.blender.org/manual/en/dev/troubleshooting/gpu/index.html

If you do have a old GPU that's not supported, it's likely that Blender 2.79 will work for you. It can be downloaded form here: https://www.blender.org/download/previous-versions/

Pratik Borhade (PratikPB2123) changed the task status from Needs Triage to Needs Information from User.Apr 12 2021, 5:16 AM

No activity for more than a week. As per the tracker policy we assume the issue is gone and can be closed.

Thanks again for the report. If the problem persists please report with the required information.

Ankit Meel (ankitm) closed this task as Archived.Wed, Apr 28, 4:35 PM