Page MenuHome

Proportional Editing Brush not resizing ("Industry Compatible" keymap)
Closed, ArchivedPublic

Description

System Information
Operating system: Mac OS 10.15.7 (catalina)
Graphics card: AMD Radeon Pro Vega II Duo 32 GB

Blender Version
2.92.0 2021-02-05
Worked: first time using Blender.

In Edit Mode, Proportional Editing brush won't resize.

There is no GUI for it and the keyboard shortcuts won't work. Why can't it have the same functionality as the brush in sculpt mode?

I have Blender prefs set to: Keypad/Industry Compatible
I'm in Edit Mode, choose Proportional Editing, but the keyboard short cuts [ and ] for the brush size don't work. It works in Sculpt Mode though.

Maybe I'm suppose to use a different keyboard shortcut for this? If I do, it's not listed in the keymap section. I assumed it would be adjusting the brush size like any other using "industry compatible" setting.

Event Timeline

Falk David (filedescriptor) closed this task as Archived.EditedApr 28 2021, 1:47 PM

The proportional editing keymap is not part of the brush keymap (it's a totally different operation) but of the Transform Modal Map.
You can easily change the keymap of this setting. By default, it is mapped to either the mouse wheel (up/down) or the page up/down keys. You can of course change that to [ and ] if you want. (I'd also recommend adding a second set with Shift because it will give you smaller increments/more precision)



Closing as this is not a bug.

Thanks, I checked it out. The up wheel, down wheel doesn't work, that only zooms navigation in and out. So maybe check into that. But "page up" and "page down" works. problem is, you can't see the circle of influence to know what you're doing.

You have to click and drag (for example) vertices first in order to see the circle, then you can adjust. But at that point it's too late, you've already moved the mouse with the wrong adjustment in order to get it adjusted, know what I mean?