Page MenuHome

Can't open the file linked in the page
Needs Information from User, NormalPublic

Description

Pagename: modeling/modifiers/modify/normal_edit
Blender Version: 3.0
Documentation Language: en
Permanent link

Short description of error
[Please fill out a short description of the error here]

can't open the linked file in blender 2.93 and 3.0.0

"file format is not supported"

Event Timeline

Evan Wilson (EAW) changed the task status from Needs Triage to Needs Information from User.Fri, Apr 30, 9:14 AM

Thank you for the report. I have no issue opening the file.
Does it open in the current 2.92 release?
https://www.blender.org/download/

Sorry but I don't have that version installed. If the file is included in the 2.93 and 3.0.0 documentation, it should work with those.

The file opened just fine for me. Was the error message File format is not supported in file sapling_CN.blend?

Perhaps the file was corrupted while downloading, try deleting the file and downloading again.