Page MenuHome

aboba
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: GeForce RTX 2060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 461.40

Blender Version
Broken: version: 2.92.0, branch: master, commit date: 2021-02-24 16:25, hash: rB02948a2cab44
Worked: (newest version of Blender that worked as expected)

Addon Information
Name: Sapling Tree Gen (0, 3, 4)
Author: Andrew Hale (TrumanBlending), Aaron Buchler, CansecoGPC

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Robert Guetzkow (rjg) closed this task as Archived.Sun, May 2, 11:00 AM

Thank you for your report. Unfortunately, it does not contain the requested information that we need to investigate the issue. Please read this guide, it may help you write a bug report that allows us to identify the cause of the problem.

If you need help learning or using Blender, please post a question on one of our community websites, for instance Blender's StackExchange, blenderartists.org or the #support channel on Blender chat. The bug tracker is only for bug reports.

In case you believe that you've found a bug, please create a new bug report through Help > Report a Bug in Blender. We expect all bug reports to follow the submission template. Please provide system information (operating system, GPU, graphics driver version), affected Blender version, previous Blender version that worked properly, a short and precise description of the issue, step by step instructions to reproduce it and, if relevant, a minimal .blend file that showcases the problem.