Page MenuHome

Blender crashes if Motion Blur and Persistent Data are enabled
Needs Triage, NormalPublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: NVIDIA GeForce RTX 3070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 466.63

Blender Version
Broken: version: 2.93.0, branch: master, commit date: 2021-06-02 11:21, hash: rB84da05a8b806

Short description of error

A simple scene. A cube with a particle system. A total of 1000 particles. Blender crashes during animation rendering if Motion Blur and Persistent Data are enabled.

Exact steps for others to reproduce the error

  1. Run the Persistent_Data.blend file
  2. Bake the particles (optional step)
  3. Run the Render Animation

Motion Blur and Persistent Data must be enabled.

Event Timeline

Somewhat similar to T89040: Cycles renders only two frames of animation But can't comment because it works fine on my machine for 3.0.0(rB8c3f4f7edf9)


System Information

Operating system : Windows-10-10.0.18362-SP0 64 Bits
Graphics card : AMD Radeon(TM) 535 ATI Technologies .

Doesn't crash on my Mac. However, I noticed the Output Path is set to //. Maybe Blender crashes, because it tries to save the frame to an illegal output location?

Weird this is that changing this path doesn't really seem to work. When I select a different location, the input field keeps showing //. This might even be a new bug...

the input field keeps showing //. This might even be a new bug...

@Leon Zandman (lzandman), already there is a report on tracker. I confirmed that ticket but now I couldn't find it :p