Page MenuHome

scenes that work just fine in 2.91 get stuck and load indefinitely in 2.93 making it crash
Needs Information from User, NormalPublic

Description

System Information
Operating system: Windows 10
Graphics card: GTX 1650

Blender Version
Broken: Blender 2.93 Running cycles gets stuck loading kernels
Worked: 2.91

Short description of error

Stops doing anything can't switch to eevee or any other tab without is giving the "do you want to terminate this process not responding" message.

This has been happening ever since I installed it on every single file I tried it with.
Cycles works after a reload.
Random time later it does it again.

Event Timeline

Philipp Oeser (lichtwerk) changed the task status from Needs Triage to Needs Information from User.Tue, Jul 13, 10:58 AM
  • Could you share your Help > Save System Info ?
  • Is this also a problem with the default Cube scene?
  • Please try with File โ†’ Defaults โ†’ Load Factory Settings to see if you still can reproduce this issue.
Pratik Borhade (PratikPB2123) closed this task as Archived.EditedThu, Jul 22, 6:59 AM

If I understand correctly then @Brecht Corbeel (BrechtCorbeel) is using Optix Render device.

Can you confirm if viewport Denoising option is enabled?

Pratik Borhade (PratikPB2123) reopened this task as Needs Information from User.Thu, Jul 22, 7:00 AM