Home

no proper exit with -d option
Closed, ArchivedPublic

Assigned To
None
Priority
Low
Subscribers
None
Author
peterdb (Peter den Bak)
Projects
Type
Bug
Description

Group: current SVN version
Resolution: Postponed
Category: Interface

Starting blender with the –d option prevents blender
from exiting properly.
Under windows when you quit blender the console does
not close.

This is caused by line 286
in /blender/source/blender/blenkernel/intern/blender.c
It reads: if (G.f & G_DEBUG) bfd->globalf |=G_DEBUG;

It was committed by ianwill (Willian Padovani
Germano) 2004/01/23 20:24:45 CET to fix some debug
issues.

I am using winXP, don’t know if this is also an issue
with other platforms.

peterdb (Peter den Bak) set Type to Bug.Via Old WorldJan 30 2004, 1:39 PM
jesterking (Nathan Letwory) closed this task as "Archived".Via Old WorldMar 7 2004, 6:06 PM
None (Nobody) added a comment.Via Old WorldJan 30 2004, 1:39 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment