Page MenuHome
Feed Advanced Search

Jul 28 2019

Steve Ernst (steveernst117) created T67820: Cryptomatte multi-layer exr's don't work in Nuke unless View Layer name is "Scene".
Jul 28 2019, 2:04 AM · BF Blender

Jul 24 2019

Steve Ernst (steveernst117) added a comment to T67356: Cycles smoke has blocky shapes inside.

I can confirm. Here's a screengrab of the result I get in my 2.79 build.

Jul 24 2019, 6:08 PM · BF Blender
Steve Ernst (steveernst117) added a comment to T67356: Cycles smoke has blocky shapes inside.

No, my build of 2.79 is older. Splash screen says it was built on 2018-03-22. Guess I forgot to get a newer one.

Jul 24 2019, 5:44 PM · BF Blender
Steve Ernst (steveernst117) added a comment to T67356: Cycles smoke has blocky shapes inside.

No, with CPU the result is the same.
I tried it with the newest build as you suggested, but still got the same problem. I'm including a screen grab so you can see what I'm getting.

Jul 24 2019, 5:31 PM · BF Blender

Jul 21 2019

Steve Ernst (steveernst117) created T67356: Cycles smoke has blocky shapes inside.
Jul 21 2019, 1:56 AM · BF Blender

May 13 2019

Steve Ernst (steveernst117) added a comment to T31278: Array Modifier Start Cap and End cap does not show.

2.8 Build from May 12, 2019, Win 64 bit

May 13 2019, 8:30 PM · Modifiers, BF Blender

Dec 7 2018

Steve Ernst (steveernst117) closed T58910: Motion Tracking - no toggle to show marker search area? as Resolved.

Nevermind, I found it in the 'clip display' tab at the top of the screen. That'll take a bit of getting used to.

Dec 7 2018, 6:54 AM · BF Blender
Steve Ernst (steveernst117) created T58910: Motion Tracking - no toggle to show marker search area?.
Dec 7 2018, 6:47 AM · BF Blender

Dec 2 2018

Steve Ernst (steveernst117) updated the task description for T58485: Cryptomatte not precise enough.
Dec 2 2018, 1:05 AM · Compositing, BF Blender
Steve Ernst (steveernst117) created T58485: Cryptomatte not precise enough.
Dec 2 2018, 1:03 AM · Compositing, BF Blender

Oct 9 2014

Steve Ernst (steveernst117) added a comment to T42082: Smooth Shading not working with Cycles.

Well yes, that would be an obvious solution....but the point of 'smooth shading' is to make it look smoother without the need for more geometry. Which, again, works perfectly until a normal map is applied. I'm sure I don't need to remind anybody that adding buttloads of faces to a simple object whenever I want to use a normal map is less than ideal. Any other useful advice?

Oct 9 2014, 1:22 PM · Cycles, BF Blender

Oct 8 2014

Steve Ernst (steveernst117) added a comment to T42082: Smooth Shading not working with Cycles.

Hmm...apparently the file didn't go through. Let's try this again.

Oct 8 2014, 12:13 AM · Cycles, BF Blender
Steve Ernst (steveernst117) added a comment to T42082: Smooth Shading not working with Cycles.

Here's the new .blend. I used the 'pack all into .blend' option...let me know if something didn't go through.

Oct 8 2014, 12:11 AM · Cycles, BF Blender

Oct 5 2014

Steve Ernst (steveernst117) added a comment to T42082: Smooth Shading not working with Cycles.

Using GPU. Also, I was able to further refine the circumstances of the problem...apparently it has something to do with using a normal map texture connected to a normal map node connected to a shader node. If the normal map node is disconnected, or its strength set to 0, the visible faces go away.

Oct 5 2014, 3:57 PM · Cycles, BF Blender
Steve Ernst (steveernst117) created T42082: Smooth Shading not working with Cycles.
Oct 5 2014, 7:12 AM · Cycles, BF Blender