Page MenuHome
Feed Advanced Search

May 13 2019

Oleg Kauz (OlegKauz) added a comment to T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61.

Looks like it might be related to this change, but we don't have a "linearize" node to solve the "problem" in a clean and easy way:

May 13 2019, 10:39 PM · Cycles, BF Blender
Oleg Kauz (OlegKauz) added a comment to T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61.

I hope this helps...

May 13 2019, 9:44 PM · Cycles, BF Blender
Oleg Kauz (OlegKauz) added a comment to T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61.

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX TITAN/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

May 13 2019, 9:40 PM · Cycles, BF Blender
Oleg Kauz (OlegKauz) added projects to T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61: Nodes, Rendering.
May 13 2019, 9:17 PM · Cycles, BF Blender
Oleg Kauz (OlegKauz) added a project to T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61: BF Blender: 2.8.
May 13 2019, 9:13 PM · Cycles, BF Blender
Oleg Kauz (OlegKauz) added a project to T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61: Cycles.
May 13 2019, 8:50 PM · Cycles, BF Blender
Oleg Kauz (OlegKauz) added a comment to T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61.

With Non-Color Data it works, but we get the need to copy the texture (becomes a big problem when the mix of textures grows).

May 13 2019, 8:43 PM · Cycles, BF Blender
Oleg Kauz (OlegKauz) created T64561: Bump Node in Cycles (Normal input) - strange result after 2.80.61.
May 13 2019, 8:10 PM · Cycles, BF Blender