Page MenuHome

Braeden (B-Rae)
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 10 2014, 8:11 AM (297 w, 22 h)

Recent Activity

Oct 16 2019

Braeden (B-Rae) added projects to T70880: Compositor Interactions/Selections fail on dual monitors: Compositing, Nodes, User Interface.
Oct 16 2019, 6:49 PM · User Interface, Nodes, Compositing, BF Blender
Braeden (B-Rae) added a comment to T70878: Problem with users on developer.blender.org.

Sure, where should I report so it is in the appropriate place?

Oct 16 2019, 6:13 PM · BF Blender
Braeden (B-Rae) created T70880: Compositor Interactions/Selections fail on dual monitors.
Oct 16 2019, 6:12 PM · User Interface, Nodes, Compositing, BF Blender
Braeden (B-Rae) added a comment to T70878: Problem with users on developer.blender.org.

It would appear that it hides the menu at low resolutions/vertical window arrangements without any UI indication that there was ever a menu there... the site might need a line of code there so that those options are available at all orientation/resolutions.

Oct 16 2019, 4:47 PM · BF Blender
Braeden (B-Rae) added a comment to T70878: Problem with users on developer.blender.org.

Click on your avatar at the top->Settings->Password. Should be all you need.
https://developer.blender.org/settings/user/B-Rae/page/password/
That should hopefully work? Let me know.

Oct 16 2019, 4:34 PM · BF Blender
Braeden (B-Rae) created T70878: Problem with users on developer.blender.org.
Oct 16 2019, 4:23 PM · BF Blender

Feb 21 2019

Braeden (B-Rae) added a comment to T54728: Keymap for setting start/end frame from animation/timeline editors.

(ctrl+) Home and End seem pretty intuitive and logical - just googled the shortcuts for this because I realized the old ones no longer functioned and was getting pretty frustrated editing my timeline animation, appreciate that you guys are already on this. Thanks.

Feb 21 2019, 5:40 PM · BF Blender: 2.8, User Interface, Code Quest

Feb 19 2019

Braeden (B-Rae) added a comment to T57659: Light and Shadows not rendering in Eevee (MacOS).

So I can get the transparency to work by changing the object blending mode, but the shadow does not appear to properly represent objects with transparency - however I assume this is standard/expected with eevee presently.

Feb 19 2019, 10:39 PM · BF Blender, Eevee
Braeden (B-Rae) added a comment to T57659: Light and Shadows not rendering in Eevee (MacOS).

Hey Brecht,

Feb 19 2019, 4:07 PM · BF Blender, Eevee

Jan 30 2019

Braeden (B-Rae) added a comment to T57659: Light and Shadows not rendering in Eevee (MacOS).

Unfortunately I just use the infrastructure I am provided (this is a work computer). I would assume the IT guys upgrade as they see fit/know are stable and work with the other application we use. I can try to bug them to upgrade, but there is no guarantee.

Jan 30 2019, 8:21 PM · BF Blender, Eevee
Braeden (B-Rae) added a comment to T57659: Light and Shadows not rendering in Eevee (MacOS).

I apologize if this is frowned upon, but looking to see if there is any status update on this as well as contribute another issue that I suspect is linked (or should I start a new report?).

Jan 30 2019, 7:26 PM · BF Blender, Eevee

Nov 7 2018

Braeden (B-Rae) added a comment to T57659: Light and Shadows not rendering in Eevee (MacOS).

Gotcha, so when you guys are able to debug the shadow issues, the lamps should behave properly - makes sense. Thanks.

Nov 7 2018, 4:33 PM · BF Blender, Eevee
Braeden (B-Rae) added a comment to T57659: Light and Shadows not rendering in Eevee (MacOS).

Is the lamp having a shadow that negates the lamp by default a normal behaviour? Seems odd (took me a while to figure out that is what was happening).

Nov 7 2018, 3:52 PM · BF Blender, Eevee

Nov 6 2018

Braeden (B-Rae) created T57659: Light and Shadows not rendering in Eevee (MacOS).
Nov 6 2018, 8:08 PM · BF Blender, Eevee

Mar 5 2018

Braeden (B-Rae) created T54235: Movie clip texture doesnt update in viewport using material or texture mode (cycles).
Mar 5 2018, 8:18 PM · Nodes, Cycles, BF Blender

Oct 13 2015

Braeden (B-Rae) added a comment to T46404: Motion blur acting up..

Makes sense, as I mentioned, this was created in a hurry just for reference. I created a second version with cleaner topology and I used the same modifiers in the same order in the stack and it worked fine. As I am not a developer, I had no clue how the motion blur is calculated, knowing now that verts are checked, it makes complete sense that there was an error. Thanks for the reply, it is much appreciated. Oh, and thanks for all the awesomeness you have brought to Blender.

Oct 13 2015, 3:04 PM · Cycles, BF Blender

Oct 9 2015

Braeden (B-Rae) added a comment to T46404: Motion blur acting up..

Attached is the blend file. Frame 14 seems to be the only one that this happens to. To be fair to blender, the mesh is not great, I was just doing a test for something and wasn't super careful with it... but it just seemed odd that it would suddenly just do that during motion blur, seems like a bug.

Oct 9 2015, 4:33 AM · Cycles, BF Blender

Oct 7 2015

Braeden (B-Rae) added a comment to T46404: Motion blur acting up..

I am using a mirror modifier and I found that by disabling the "merge" checkbox, this problem doesn't happen anymore... odd either way. Luckily I didnt need to use the merge setting for this, but hopefully this can be sorted out some how.

Oct 7 2015, 10:42 AM · Cycles, BF Blender
Braeden (B-Rae) created T46404: Motion blur acting up..
Oct 7 2015, 10:05 AM · Cycles, BF Blender

Mar 13 2014

Braeden (B-Rae) added a comment to T39146: CUDA Error when rendering on GPU.

I can confirm the same bug (this is for Cycles, obviously):

Mar 13 2014, 6:42 AM · BF Blender
Braeden (B-Rae) added a comment to T39082: Issues hiding mesh in sculpt mode.

Okay, at least we are aware of it. Thanks!

Mar 13 2014, 6:15 AM · BF Blender

Mar 10 2014

Braeden (B-Rae) raised the priority of T39082: Issues hiding mesh in sculpt mode from to Needs Triage by Developer.
Mar 10 2014, 8:27 AM · BF Blender