Luca Crisi (BugFinder)
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 18 2015, 2:05 PM (121 w, 5 d)

Recent Activity

Oct 27 2017

Luca Crisi (BugFinder) added a comment to T53159: OpenVDB cache doesn't support unicode characters in filename.

I was trying to replicate the error on a demo file (stripped out the other meshes and gave it a different name) - it works!
Now, given that the other meshes aren't the cuprits, the culprit is... UNICODE CHARACTERS in the file name.

Oct 27 2017, 11:33 AM · Physics, Platform: Windows, BF Blender

Oct 26 2017

Luca Crisi (BugFinder) added a comment to T53159: OpenVDB cache doesn't support unicode characters in filename.

Well, didn't I?!

Oct 26 2017, 4:52 PM · Physics, Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T53159: OpenVDB cache doesn't support unicode characters in filename.

"... people trying to help you" - well, I found NO HELP at all.

Oct 26 2017, 11:10 AM · Physics, Platform: Windows, BF Blender

Oct 25 2017

Luca Crisi (BugFinder) added a comment to T53159: OpenVDB cache doesn't support unicode characters in filename.

So, in the end, I had to give up.
Because Blender actually sucks at simulations!!.

Oct 25 2017, 10:44 PM · Physics, Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T53159: OpenVDB cache doesn't support unicode characters in filename.

There is no such a file.
Thank you for having fun at me.

Oct 25 2017, 6:53 PM · Physics, Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T53159: OpenVDB cache doesn't support unicode characters in filename.

And NO. With or without a name (absurd that it hasn't a default one), it does NOT work.
And OF COURSE, I already tried "Bake button" AND "Current Cache to Bake", to no avail.

Oct 25 2017, 5:49 PM · Physics, Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T53160: Smoke cache gets lost without a reason.

And NO. With or without a name (absurd that it hasn't a default one), it does NOT work.
And OF COURSE, I already tried "Bake button" AND "Current Cache to Bake", to no avail.

Oct 25 2017, 5:49 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T53159: OpenVDB cache doesn't support unicode characters in filename.

You're obviously kidding me.
I tried the "Current Cache to Bake" way, to no avail.

Oct 25 2017, 5:33 PM · Physics, Platform: Windows, BF Blender
Luca Crisi (BugFinder) created T53160: Smoke cache gets lost without a reason.
Oct 25 2017, 5:04 PM · BF Blender
Luca Crisi (BugFinder) created T53159: OpenVDB cache doesn't support unicode characters in filename.
Oct 25 2017, 4:58 PM · Physics, Platform: Windows, BF Blender

Sep 17 2017

Luca Crisi (BugFinder) added a comment to T52757: Rigs GONE?! This is CRAZY!!.

Uh, I didn't know that I could reply even if the bug was closed.
I don't think I behaved badly. But I'm really upset.

Sep 17 2017, 8:01 PM · Addons
Luca Crisi (BugFinder) reopened T52757: Rigs GONE?! This is CRAZY!! as "Open".
Sep 17 2017, 2:13 PM · Addons
Luca Crisi (BugFinder) added a comment to T52757: Rigs GONE?! This is CRAZY!!.

What I did meanwhile:

Sep 17 2017, 2:13 PM · Addons
Luca Crisi (BugFinder) reopened T52757: Rigs GONE?! This is CRAZY!! as "Open".
Sep 17 2017, 9:29 AM · Addons
Luca Crisi (BugFinder) added a comment to T52757: Rigs GONE?! This is CRAZY!!.

Now, rigs worked till version 2.78c.
Then someone put his dirty fingers on it, and ruined it.
Now it doesn't work anymore.

Sep 17 2017, 9:28 AM · Addons

Sep 16 2017

Luca Crisi (BugFinder) reopened T52757: Rigs GONE?! This is CRAZY!! as "Open".
Sep 16 2017, 11:16 AM · Addons
Luca Crisi (BugFinder) added a comment to T52757: Rigs GONE?! This is CRAZY!!.

You may hopefully receed from your vision of the thing, undo this "bug-fix"
AS SOON AS POSSIBLE and therefore recover this disaster (let's call things
with their real name).

Sep 16 2017, 11:16 AM · Addons

Sep 15 2017

Luca Crisi (BugFinder) reopened T52757: Rigs GONE?! This is CRAZY!! as "Open".
Sep 15 2017, 8:05 PM · Addons
Luca Crisi (BugFinder) added a comment to T52757: Rigs GONE?! This is CRAZY!!.

You may hopefully receed from your vision of the thing, undo this "bug-fix"
and therefore recover this disaster.
Because that's what it actually is, when called with its real name.

Sep 15 2017, 8:05 PM · Addons
Luca Crisi (BugFinder) reopened T52757: Rigs GONE?! This is CRAZY!! as "Open".
Sep 15 2017, 7:02 PM · Addons
Luca Crisi (BugFinder) added a comment to T52757: Rigs GONE?! This is CRAZY!!.

This is indeed a case when an alleged "bug-fix" is SO MUCH LESS DESIRABLE
than the so-called bug itself.

Sep 15 2017, 7:00 PM · Addons
Luca Crisi (BugFinder) added a comment to T52757: Rigs GONE?! This is CRAZY!!.

The new notes state that

Sep 15 2017, 3:54 PM · Addons
Luca Crisi (BugFinder) created T52757: Rigs GONE?! This is CRAZY!!.
Sep 15 2017, 12:08 AM · Addons

Sep 2 2016

Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

Wow! that's FAST!!
This is what I call EFFICIENCY!

Sep 2 2016, 5:06 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

Thank you, dear!

Sep 2 2016, 1:47 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

Just found a WORKAROUND: Just remove Use OpenSubDiv from the SubSurf Modifier.
Hope it helps someone else facing the same issue.

Sep 2 2016, 12:47 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49222: Image Save settings are overridden by the File Save Screen ones..

the way you talk here, being aggressive and hostile, totally sucks Why do you think so?
I'm only hostile when people like Bastien Montaigne always escape the problems by closing them.

Sep 2 2016, 12:44 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49222: Image Save settings are overridden by the File Save Screen ones..

You lost most of your believability as developers, to me.
As developers, you're supposed to FIX bugs, not just CLOSE them.

Sep 2 2016, 10:24 AM · BF Blender
Luca Crisi (BugFinder) added a comment to T49222: Image Save settings are overridden by the File Save Screen ones..

But, well, to be true, I expected that kind of behavior, since I'm used to that.

Sep 2 2016, 10:02 AM · BF Blender
Luca Crisi (BugFinder) added a comment to T49222: Image Save settings are overridden by the File Save Screen ones..

Are you serious?
You didn't even read the BUG - WHICH IS STILL PRESENT!!!!

Sep 2 2016, 9:59 AM · BF Blender

Sep 1 2016

Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

By the way... I posted another (completely different) bug.
Nearly at the same time of this one.

Sep 1 2016, 5:13 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

Or maybe there's something hidden in my preference settings which prevent the correct behaviour...

Sep 1 2016, 5:12 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

No... How do I do that?

Sep 1 2016, 5:02 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

Just a simple mouse...
Shouldn't it work?

Sep 1 2016, 4:45 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

And... no. TestBuild 2 FAILED: Same result

Sep 1 2016, 4:10 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

Test File:

Sep 1 2016, 3:14 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

It is supposed to be a red perimeter (or circumference) around the island mesh, since I vertex painted it all around it.

Sep 1 2016, 3:08 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T49220: Vertex Paint... not painting in the ViewPort.

Added the duplicate because I erroneously reported this bug the first time as REGRESSION.

Sep 1 2016, 2:54 PM · BF Blender
Luca Crisi (BugFinder) created T49222: Image Save settings are overridden by the File Save Screen ones..
Sep 1 2016, 1:46 PM · BF Blender
Luca Crisi (BugFinder) created T49221: Vertex Paint... is not painting in the ViewPort.
Sep 1 2016, 1:40 PM · BF Blender
Luca Crisi (BugFinder) updated the task description for T49220: Vertex Paint... not painting in the ViewPort.
Sep 1 2016, 1:36 PM · BF Blender
Luca Crisi (BugFinder) created T49220: Vertex Paint... not painting in the ViewPort.
Sep 1 2016, 1:34 PM · BF Blender

Jun 1 2016

Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

To be considered SOLVED.

Jun 1 2016, 4:43 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

FANTASTIC!
Thank you!

Jun 1 2016, 4:43 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48564: Swapped Left and Right Views.

Hey! Try to be nicer!
If you didn't want bug reports, you shouldn't put this site up!!

Jun 1 2016, 2:16 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

1 - It's not my vision, but an horrendous logical bug.
2 - I'm not spamming. Just answering @Brecht Van Lommel (brecht).
3 - This is a Blender bug, not philisophy

Jun 1 2016, 2:15 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

Talking about computers...

Jun 1 2016, 1:44 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

Another example is this WebCam.
Let's say you'd like to remake this in Blender by using some reference images you found (or you shot them).

Jun 1 2016, 1:26 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

If you were playing to be an airplane...
Wouldn't your Left wing be your Left arm?

Jun 1 2016, 1:20 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

Did you see the computer screen image I posted?

Jun 1 2016, 1:18 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

Of course, the Left eye of the observer (or the creative) is located at the right side of the object.
And vice-versa.

Jun 1 2016, 12:59 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

Another example: A Computer

Jun 1 2016, 12:52 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

So, if you look at a Car in the Front View, and its Front Right lamp is broken, would you say that its Front *Left** one is broken?
Really?

Jun 1 2016, 12:46 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

With this file you can see it better.

Jun 1 2016, 12:38 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

This is a Human Face, seen in the Front View.

Jun 1 2016, 12:26 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48563: Right and Left Views ... swapped.

NO, Bastien.
I guess you are mixing Back and Front.

Jun 1 2016, 12:21 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48564: Swapped Left and Right Views.

Sorry, maybe I already posted it, but I have no evidence of that...

Jun 1 2016, 12:04 PM · BF Blender
Luca Crisi (BugFinder) created T48564: Swapped Left and Right Views.
Jun 1 2016, 12:03 PM · BF Blender
Luca Crisi (BugFinder) created T48563: Right and Left Views ... swapped.
Jun 1 2016, 11:40 AM · BF Blender

May 21 2016

Luca Crisi (BugFinder) added a comment to T48475: "Double sight" in Edit mode.

OK, so it's due to my extreme settings for the Clipping (which I'm going to maintain untouched, since I really hate clipping).
Not a real bug, then.

May 21 2016, 2:19 PM · BF Blender

May 20 2016

Luca Crisi (BugFinder) added a comment to T48479: Adding a SingleVert automatically turns it into Edit Mode.

I see. But since my finger "Tabs in automatic"...
Oh, well, I'll have to get used to that, I guess... ;)

May 20 2016, 6:32 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48479: Adding a SingleVert automatically turns it into Edit Mode.

Hi. Brendon... I have no clue?

May 20 2016, 6:02 PM · BF Blender
Luca Crisi (BugFinder) created T48479: Adding a SingleVert automatically turns it into Edit Mode.
May 20 2016, 5:33 PM · BF Blender
Luca Crisi (BugFinder) created T48475: "Double sight" in Edit mode.
May 20 2016, 10:16 AM · BF Blender

May 18 2016

Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

FANTASTIC!
Thank you!

May 18 2016, 10:24 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Damn! It seems I can't upload userpref.blend!!

May 18 2016, 11:18 AM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Damn! It seems I can't upload userpref.blend!!

May 18 2016, 11:18 AM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Here is my userpref.blend.
Hopefully it uploads this time?

May 18 2016, 11:17 AM · Platform: Windows, BF Blender

May 17 2016

Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

My userpref file, in case someone wants to analyze it.
Thank you for your efforts!

May 17 2016, 11:52 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Well, this was really what I tried first: Verify that my Autorun scripts was enabled in the preferences.
I thought it was logic that Blender was complaining for a distraction by my side.

May 17 2016, 11:49 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

... Windows can handle spaces and mixed case letters since at least 20 years... (Windows 95).
I always use both spaces and mixed case characters.
But I can try.

May 17 2016, 6:43 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48455: Smoke (both quick effect or "standard") - Immediate Crash.

I often do...

May 17 2016, 6:35 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T48455: Smoke (both quick effect or "standard") - Immediate Crash.

MY FAULT, sorry!
THIS TIME is really NOT A BUG - Can you remove it for me?

May 17 2016, 3:11 PM · BF Blender
Luca Crisi (BugFinder) created T48455: Smoke (both quick effect or "standard") - Immediate Crash.
May 17 2016, 1:42 PM · BF Blender

Apr 27 2016

Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

OK, checked - NO ERRORS.
Only the DRAG of having to click RELOAD TRUSTED.

Apr 27 2016, 12:50 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Yes I tried on 2 different computers.

Apr 27 2016, 11:32 AM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

So? Still not fixed?
Who will tell me this time that this is a feature?

Apr 27 2016, 10:06 AM · Platform: Windows, BF Blender

Apr 12 2016

Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

It seems I found a faster workaround to this problem:

Apr 12 2016, 10:50 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Some Screenshots can help,I guess?

Apr 12 2016, 4:53 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

OK, here's an example file.
You'll notice IMMEDIATELY, on openin that there's an error.
Even if your preferences are set for Auto-running the scripts.

Apr 12 2016, 4:50 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Sure, I will.
Thank you.

Apr 12 2016, 4:21 PM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

You didn't even read my report.

Apr 12 2016, 9:33 AM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

It's too easy to close bug reports without even trying to reproduce them!

Apr 12 2016, 9:31 AM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Reopen my report, because the bug persists.

Apr 12 2016, 9:26 AM · Platform: Windows, BF Blender
Luca Crisi (BugFinder) added a comment to T48111: Drivers/Auto-run Scripts issue on reload.

Obviously, Auto-run python scripts is always enabled in my preferences.

Apr 12 2016, 9:25 AM · Platform: Windows, BF Blender

Apr 11 2016

Luca Crisi (BugFinder) created T48111: Drivers/Auto-run Scripts issue on reload.
Apr 11 2016, 5:39 PM · Platform: Windows, BF Blender

Apr 5 2016

Luca Crisi (BugFinder) added a comment to T48052: No extension on frames saved as PNGs.

Suggest you stop your bullshit and learn how to use Blender instead I suggest you calm down.
if I disable relevant option (File Extension in Output panel of render settings) I do get extension-less files You know what? I didn't!! After upgrading, I selected Use the previous settings file from the Splash screen. Isn't it supposed to load ALL my previous settings, including File Extensions?
Since you did not follow our submission template and guidelines and did not made a complete, valid bug report, with required info, I filled in all the REQUIRED infos. You're asking for an optional step. Which is easy to reproduce, given the spes I illustrated (or do you prefer me sending you a .blend file which icludes a 640 MB video?)

Apr 5 2016, 10:30 AM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

I disabled the Emulate 3rd Mouse Button, since it's bugged.

Apr 5 2016, 10:23 AM · BF Blender

Apr 4 2016

Luca Crisi (BugFinder) created T48052: No extension on frames saved as PNGs.
Apr 4 2016, 8:35 PM · BF Blender

Mar 30 2016

Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

OK it seems it works by dragging the file DIRECTLY, without using the CLOUD icon... ??
Good to know.

Mar 30 2016, 9:31 AM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

I tried dragging a file with Firefox. The result was that the file was DOWNloaded into my dowloads folder.

Mar 30 2016, 9:30 AM · BF Blender

Mar 26 2016

Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

The UPLOAD icon doesn't work.
It DOWNLOADS the file, instead...

Mar 26 2016, 11:49 AM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

OK, I found the icon.
Here is the file

Mar 26 2016, 11:48 AM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

I found my file. Now, how do I upload it?
Strange that it doesn't work on 2 of the 2 laptops where I tried it.
Did you physically disconnect your mouse**?

Mar 26 2016, 11:46 AM · BF Blender

Mar 25 2016

Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.
  1. TRIED on another laptop, SAME STORY.
    1. TRIED loading factory settings (WRONG button), SAME STORY.
Mar 25 2016, 4:06 PM · BF Blender

Mar 24 2016

Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

Because you are using the WRONG button, to select... ;)

Mar 24 2016, 10:29 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

Other than this... I love Blender!!
I still use it, even with a broken arm!

Mar 24 2016, 9:54 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

As I said, I found a way to BYPASS the BUG.

Mar 24 2016, 9:50 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

Users can BADLY work with that bug.

Mar 24 2016, 9:21 PM · BF Blender
Luca Crisi (BugFinder) added a comment to T47919: (Shift) Alt + Click functionality lost when emulating 3rd button.

OK, but you can't pretend that everyone who uses a 3D program is also a talented developer.

Mar 24 2016, 9:13 PM · BF Blender