Page MenuHome

Michael Glen Montague (MontagueMGM)
User

Projects

User does not belong to any projects.

User Details

User Since
Jul 5 2014, 5:37 PM (276 w, 1 d)

Recent Activity

Sep 19 2019

Michael Glen Montague (MontagueMGM) created T70060: glVertexAttribIPointer is missing from bgl.
Sep 19 2019, 10:51 AM · BF Blender

Nov 14 2016

Michael Glen Montague (MontagueMGM) created T50026: "Only Insert Needed" doesn't work when using Trackball rotation.
Nov 14 2016, 5:57 PM · BF Blender
Michael Glen Montague (MontagueMGM) updated the task description for T50023: Inverse Kinematics angle limits defaulting to 10313.2403124°.
Nov 14 2016, 2:31 PM · BF Blender
Michael Glen Montague (MontagueMGM) created T50023: Inverse Kinematics angle limits defaulting to 10313.2403124°.
Nov 14 2016, 2:28 PM · BF Blender

Jul 21 2014

Michael Glen Montague (MontagueMGM) added a comment to T41021: AV-sync lags with default cube.

The buffer size for SDL is set to 2048. Setting it to 256 added a slight ~1.0 frame per second and switching it to 32768 basically cut the entire frame rate in half. Various combinations of all the other audio settings didn't seem to make any difference, and none of the audio settings changed on OpenAL made it run slower.

Jul 21 2014, 10:31 PM · Audio, Animation, BF Blender
Michael Glen Montague (MontagueMGM) added a comment to T41021: AV-sync lags with default cube.

Unfortunately, I don't have access to a computer running Windows 7. I ran Blender on compatibility mode's Windows 7 but the SDL audio device still caused AV-sync to lag. I don't remember exactly why or when my default was set to SDL because I've been using a custom startup file for nearly a year, but I'm guessing it's because I was trying to see how it differs from OpenAL and forgot, or didn't get the chance to switch it back before saving a new startup file.

Jul 21 2014, 5:09 AM · Audio, Animation, BF Blender

Jul 16 2014

Michael Glen Montague (MontagueMGM) added a comment to T41021: AV-sync lags with default cube.

Switching from SDL audio to OpenAL fixed the problem with both the timeline and the 3D viewport. But what could cause this problem with SDL's audio sync?

Jul 16 2014, 1:06 AM · Audio, Animation, BF Blender

Jul 10 2014

Michael Glen Montague (MontagueMGM) raised the priority of T41021: AV-sync lags with default cube from to Needs Triage by Developer.
Jul 10 2014, 5:56 PM · Audio, Animation, BF Blender