Page MenuHome

Rolf (Rolf)
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 18 2014, 10:57 PM (278 w, 6 h)

Recent Activity

May 26 2014

Rolf (Rolf) added a comment to T40363: Cycles: CUDA renderings are approximately 30% slower in 2.71-testbuild1.

Windows 7 64bit BMW1M-MikePan.blend @ 200 samples, 256x256 tilesize
Commandline blender -b -o -f 1

May 26 2014, 9:39 PM · BF Blender, Cycles

May 5 2014

Rolf (Rolf) added a comment to T40027: Utilization of 2 or more GPU´s/GTX750ti.

Yes, one card is for driving the display.

May 5 2014, 11:53 PM · BF Blender, Cycles

May 4 2014

Rolf (Rolf) assigned T40027: Utilization of 2 or more GPU´s/GTX750ti to Martijn Berger (juicyfruit).
May 4 2014, 11:03 PM · BF Blender, Cycles

Apr 29 2014

Rolf (Rolf) awarded rB6dec2b1a2be5: Cycles CUDA: add support for sm_50 cards in kernel.cu, for testing. a Like token.
Apr 29 2014, 11:29 PM

Apr 12 2014

Rolf (Rolf) added a comment to T39687: Render result does not look like expected.

Sorry for that.
Ok and the bmw issue is irrelevant.
The renderlayer on the caterpillar one looks ok for me.

Apr 12 2014, 9:04 PM · BF Blender
Rolf (Rolf) assigned T39687: Render result does not look like expected to Martijn Berger (juicyfruit).
Apr 12 2014, 2:30 AM · BF Blender

Mar 18 2014

Rolf (Rolf) added a comment to T39247: 2.70 CUDA Error: Not found in cuModuleGetTextRef(&texref,cuModule, name).

I'm not an expert but i have the same issue on sm_50, but i use cuda toolkit v6.0 to build the kernel for the GTX750ti.
But i think this also applies to sm_35, so i told it dingto.
I reproduce it with a sm_20 kernel on the GTX570, which was built with the CUDA toolkit v5.0, to exclude this possibility it is the "cuda 6.0/sm50"

Mar 18 2014, 11:52 PM · BF Blender