Page MenuHome

SlyNine (SlyNine)
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 23 2018, 8:39 PM (101 w, 4 d)

Recent Activity

Thu, Apr 2

SlyNine (SlyNine) added a comment to T74062: Mantaflow Gas domain: 'use adaptive time steps' doesn't seem to adapt..

The buildbot version does not have Jacques's fix. You either need to build yourself or wait ~7 more hours from now for a new daily build. Please always include your build hash when commenting about a particular build as I'm only guessing you're using the buildbot right now.

Thu, Apr 2, 8:34 PM · Nodes & Physics, BF Blender
SlyNine (SlyNine) added a comment to T74062: Mantaflow Gas domain: 'use adaptive time steps' doesn't seem to adapt..

Subframe handling has been improved with D7256. Can this be closed?

Thu, Apr 2, 8:22 PM · Nodes & Physics, BF Blender

Mar 4 2020

SlyNine (SlyNine) added a comment to T74062: Mantaflow Gas domain: 'use adaptive time steps' doesn't seem to adapt..

Sorry it took me so long to get back to this. With March 4th version I'm still getting the same issues. Looking at your picture it doesn't look like you had the minimum set above one in the domain. I've attached more pictures.

Mar 4 2020, 9:26 AM · Nodes & Physics, BF Blender

Feb 23 2020

SlyNine (SlyNine) added a comment to T74062: Mantaflow Gas domain: 'use adaptive time steps' doesn't seem to adapt..

Both 2.82 (if I import a scene baked in 2.83) and 2.83

Feb 23 2020, 5:00 AM · Nodes & Physics, BF Blender

Feb 22 2020

SlyNine (SlyNine) added a comment to T74062: Mantaflow Gas domain: 'use adaptive time steps' doesn't seem to adapt..

Another issue is, when time steps are set to a value greater than one and adding noise up-res I get this in *both* smoke and Smoke+fire in the latest alpha 2.83

Feb 22 2020, 6:13 PM · Nodes & Physics, BF Blender

Feb 21 2020

SlyNine (SlyNine) added a comment to T73996: Subframes still bad when used with 'Fire & Smoke' or 'Fire' emitters. (both mesh & particle).

I'd say it's not even working 'properly' for smoke, now you've made me look at it again-

Baked in this version: 2.83 (sub 4), branch: master, commit date: 2020-02-20 12:28, hash: rBd95e9c7cf80a Fresh off the downloads page.
As you can clearly see from this simulation, subframes seem to work for one single frame, say frame 1 to frame 1+100 subframes, then break on the transition to the next frame and it's 100 subframes.
Then subframes work again, for the duration of frame 2, then break again at frame 3, etc. etc.
I'm sure you agree that the example here is simple enough: a single mesh emitter being rotated by a single empty, here's the blend file-


So either 'subframes' doesn't work as one would expect, or 'constant' interpolation on keyframes is broken (used to rotate the sphere), I'd say it's subframes though.

Feb 21 2020, 1:54 AM · BF Blender

Feb 19 2020

SlyNine (SlyNine) added a comment to T73996: Subframes still bad when used with 'Fire & Smoke' or 'Fire' emitters. (both mesh & particle).

Just for fun I set this up. But you can tell when it starts spinning fast the fire is skipping.

Feb 19 2020, 2:07 AM · BF Blender

Feb 18 2020

SlyNine (SlyNine) added a comment to T70175: Mantaflow not using subframes for particle emitters in Gas sim.

I'm still having issues. The smoke works fine by itself. But when I add fire I get this effect. The top one has sub-frames set to 200 while the bottom is default. It seems it's having an effect but I don't believe it's the desired effect.

Feb 18 2020, 2:16 PM · BF Blender, Physics

May 14 2019

SlyNine (SlyNine) added a comment to T61432: Sampling Subframes not working 2.8.

You can create a smoke sim in 2.79 and import it I believe. It's worth a try at least. The point data shouldn't care after it's already baked.

May 14 2019, 1:45 AM · BF Blender

Apr 9 2019

SlyNine (SlyNine) created T63420: Smoke Sim SubFrames Not working.
Apr 9 2019, 3:21 PM · BF Blender

Apr 23 2018

SlyNine (SlyNine) added a comment to T53179: NVIDIA TITAN XP Pascal display error .

I'm having the same issue. Multiple Blender versions, I've switched motherboards (from 2 separate Intel X99s to a Ryzen 2700x just installed today) multiple drivers, multiple formats. The only two things that remain are Blender and this Titan X (pascal first version) Remember, there is two different versions of the Titan X pascals. Switching out the video card solves the issue.

Apr 23 2018, 8:44 PM · BF Blender