Page MenuHome

Frederik Storm (Wonkypolygons)
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 13 2019, 9:07 PM (5 w, 1 d)

Recent Activity

Mar 15 2019

Frederik Storm (Wonkypolygons) added a comment to T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.

Thanks for the link! Just gave it a go, and the problem is the opposite of what I thought, the nvidia card is the one causing the lag, while the integrated one runs smoothly.

Mar 15 2019, 8:25 AM · BF Blender

Mar 14 2019

Frederik Storm (Wonkypolygons) added a comment to T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.

I think the problem is might be related to something about blender not triggering my nvidia 750, unless I activate cycles.

Mar 14 2019, 8:23 PM · BF Blender
Frederik Storm (Wonkypolygons) added a comment to T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.

Okay so I hope it is visible here, the thing is, it is very obvious when you sit with it, but maybe less clear in the video.

Mar 14 2019, 12:16 PM · BF Blender
Frederik Storm (Wonkypolygons) added a comment to T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.

Yes, sorry you are right disregard that.

Mar 14 2019, 10:26 AM · BF Blender
Frederik Storm (Wonkypolygons) added a comment to T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.

Wireframe is also a problem.
When switching to cycles viewport rendering (like the actual raytracinging rendered in the viewport) it runs smoothly though.

Mar 14 2019, 9:44 AM · BF Blender
Frederik Storm (Wonkypolygons) added a comment to T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.

Sorry It would seem I might not have expressed it clearly, cycles in solid is still slow, it is when switching to viewport render using cycles it speeds up.

Mar 14 2019, 9:18 AM · BF Blender
Frederik Storm (Wonkypolygons) added a comment to T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.

Sorry about that, the lag happens in the viewport regardless of it being in solid mode or wireframe or not, the only time it doesn't happen is if

  1. I turn off all display overlays
  2. make the window super tiny
  3. set it to cycles render in viewport.

All this is just in the startup scene with a cube and nothing else.
And like I said, having the cube selected makes the lag worse (unless overlays are turned off)

Mar 14 2019, 6:56 AM · BF Blender

Mar 13 2019

Frederik Storm (Wonkypolygons) created T62560: Blender 2.8 macOS Mojave - viewport lag in Eevee.
Mar 13 2019, 9:27 PM · BF Blender