Page MenuHome

Bernd Günther (bguenthe)
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 19 2012, 3:30 PM (342 w, 6 d)

Recent Activity

Jan 24 2015

Bernd Günther (bguenthe) created T43398: Cycles - Viewport "Renderend" ist not updated when a material is assigned to a face..
Jan 24 2015, 3:00 PM · Cycles, BF Blender

Nov 10 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

Just found this: http://kcat.strangesoft.net/openal.html#download. I loaded http://kcat.strangesoft.net/openal-soft-1.16.0-bin.zip.

Nov 10 2014, 10:10 AM · Game Audio, Game Engine, Platform: Windows

Jun 30 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

Pleae refer to my post from Mar 2 2014:

Jun 30 2014, 11:16 AM · Game Audio, Game Engine, Platform: Windows

Jun 29 2014

Bernd Günther (bguenthe) added a comment to T40872: No sound in the game engine with the vc 2013 builds of blender (2.71).

yepp you are right. but this a different behavier compared to the none vc2013 builds. Under 2.69 I do not have to set the cone to 360

Jun 29 2014, 9:41 PM · Game Audio, Game Engine, Platform: Windows
Bernd Günther (bguenthe) raised the priority of T40872: No sound in the game engine with the vc 2013 builds of blender (2.71) from to Needs Triage by Developer.
Jun 29 2014, 2:47 PM · Game Audio, Game Engine, Platform: Windows

Jun 28 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

Hmm, new bug! No sound at all in the 2.71 build.

Jun 28 2014, 4:28 PM · Game Audio, Game Engine, Platform: Windows
Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

ok, I think I misunderstood it. @Joerg Mueller (nexyon): I think you mean to copy the files not to muild blender from scatch.

Jun 28 2014, 3:53 PM · Game Audio, Game Engine, Platform: Windows
Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

I have Windows and I have some developing skills. I build blender for Windows one year or so on my machine. But I remenber that is was not easy. Unfortunately I forgot everything about it. Is there an easy way to build blender? Is there a good explanation? If so, II can try do check the replacenmant of the library.

Jun 28 2014, 7:36 AM · Game Audio, Game Engine, Platform: Windows

May 11 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

just checked it with the new vc2013 (not official) builds. ups, there is now "no sound". seems to be a different problem :-(

May 11 2014, 6:04 PM · Game Audio, Game Engine, Platform: Windows

Mar 2 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

ok, got it. It's a problem with blender compiled with the mingw64 compiler. I downloaded the blender 2.7 early access both vc2008 and mingw, but only the vc2008 works as expected. There is a lot of disturbing noise when the sphere passes the speakers, but is is truly surrond sound :-) The OpenAL32.dll library ist 504 kb large. In the mingw64 build of blender it is 97 kb and I have only stereo.

Mar 2 2014, 8:04 AM · Game Audio, Game Engine, Platform: Windows
Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

Here is the extract of the readme file that belongs to the openal-soft binary distribution:

Mar 2 2014, 8:01 AM · Game Audio, Game Engine, Platform: Windows

Mar 1 2014

Bernd Günther (bguenthe) added a comment to F67717: GameDemo.blend.

ok, got it. It's a problem with blender compiled with the mingw64 compiler. I downloaded the blender 2.7 early access both vc2008 and mingw, but only the vc2008 works as expected. There is a lot of disturbing noise when the sphere passes the speakers, but is is truly surrond sound :-) The OpenAL32.dll library ist 504 kb large. In the mingw64 build of blender it is 97 kb and I have only stereo.

Mar 1 2014, 7:49 PM
Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

I checked everything again. I have also a soundblaster X-Fi with windows 8.1. I did the test in the windows sound panel. You can click on every speaker separately and every speaker is perfectly hearable. I also tried Half Live 2 with a perfect surrond sound.

Mar 1 2014, 6:07 PM · Game Audio, Game Engine, Platform: Windows
Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

ok thank you for this information. I can live with the external file, no problem :-). Sadly I'm not skilled enougth to do it.

Mar 1 2014, 8:49 AM · Game Audio, Game Engine, Platform: Windows

Feb 28 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

May I suggest that the manual creation of a configuration file (alsoft.ini) is not the best way to enable the 5.1 sound. I think the configuration of the sound system has to be inside blender. I would prefer to set it in the user preferences system panel under OpenAL, instead in a separate file.

Feb 28 2014, 5:47 PM · Game Audio, Game Engine, Platform: Windows

Feb 26 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

I have downloaded the openal-soft, extracted the 64bit version of the soft_oal.dll renamed it to OpenAL32.dll and put it in the blender directory. I have restored the wrap_oal.dll with the original blender version and did the test again. The configuration file alsoft.ini in the %appdata% directory is still present and configured to
[general]
channels = surround51

Feb 26 2014, 7:20 PM · Game Audio, Game Engine, Platform: Windows
Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

@Juergen Herrmann (shadowrom): Thank you for your advice

Feb 26 2014, 6:10 PM · Game Audio, Game Engine, Platform: Windows

Feb 24 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

I created a file named alsoft.ini in my %appdata% directory, restarted windows and blender but without success. It is still only stereo

Feb 24 2014, 10:21 AM · Game Audio, Game Engine, Platform: Windows

Feb 2 2014

Bernd Günther (bguenthe) added a comment to T38188: 3DSound in the game engine is allways stereo.

I've tried the usual places in Windows like windows_user_home, blend_file_root, blender_root, windows_root, windows_root\system32, but without success.

Feb 2 2014, 10:27 AM · Game Audio, Game Engine, Platform: Windows

Jan 13 2014

Bernd Günther (bguenthe) raised the priority of T38188: 3DSound in the game engine is allways stereo from to Needs Triage by Developer.
Jan 13 2014, 12:01 PM · Game Audio, Game Engine, Platform: Windows