- User Since
- Apr 18 2016, 11:44 PM (260 w, 4 h)
Fri, Apr 9
Tue, Apr 6
Mon, Mar 29
Sat, Mar 27
Fri, Mar 26
Mon, Mar 22
Fri, Mar 19
Tue, Mar 16
Sun, Mar 14
Mar 12 2021
Mar 10 2021
Mar 9 2021
Mar 8 2021
Fixed in master
Mar 7 2021
Mar 6 2021
Mar 5 2021
Mar 3 2021
Mar 1 2021
Feb 28 2021
Leroy: The name of the node hasn't changed. The node is still called MixRGB. This changes the name of the blending mode, not the MixRGB node name itself.
FYI: The node is still called MixRGB, so this doesn’t change the name of the node, only the name of the blending mode.
Feb 27 2021
Feb 26 2021
Feb 25 2021
Feb 24 2021
Feb 21 2021
Feb 19 2021
Feb 16 2021
Feb 15 2021
Feb 13 2021
Feb 12 2021
Feb 11 2021
Feb 5 2021
Feb 4 2021
Jan 28 2021
Jan 27 2021
Jan 25 2021
- Add check for Collection Instances
- Add Convert to Font and Metaballs
- Address review comments
Jan 24 2021
Jan 23 2021
After feedback from the GP team, remove Adjust Stroke Thickness.
@Hans Goudey (HooglyBoogly) Right, it's consistent with Object properties, which also includes Pass Index under Relations. I think it's OK, you can think of it as a relation in a way, as in 'which index does this belong to'. Similarly for View Layers.
The option is here now:
Jan 22 2021
- Add back Convert To but in a submenu that only shows for objects that can be converted
- Add Adjust Stroke Thickness for GPencil objects
- Simplify check for None
Address review comments
- De-duplicate separator
- Fix 'Width Size' header text to use correct terminology
- Make it show Batch Rename when you have more than one object selected
- Updates for curves and lights to include similar consistent naming logic as for cameras
- Use 'Adjust' again to communicate that you are affecting a value.
- Add 'Light' to the names to help communicate what is affected. It was somewhat ambiguous
- Improve the naming for area lamps. Use X/Y Size when affecting non-uniform area light types, but just Size when adjusting uniform area lights. Previously it would say 'X' when it was in fact affecting uniform areas.
- Rename Empty Draw Size to Empty Display Size (following naming conventions)
- Similar changes for curves
Changes for cameras:
- Fix spelling
- Remove empty check for GP objects
- Use less confusing logic. This context menu is now divided into 3 sections, going from specific to the current selection at the top, to general towards the bottom:
- Operators for Individual object types
- Operators shared among some object types
- Operators for all object types
Jan 21 2021
@Robert Guetzkow (rjg) The conflict happens because Alt-MMB, which is used for panning, is blocked while this tool is active. Disabling Alt as a modifier for the interactive_add operator fixes this.
Jan 20 2021
- Rename Effects to Grease Pencil Effects (previous name was ambiguous)
- Add tooltips to each item
Jan 19 2021
- Move Transfer Mesh Data and Transfer Mesh Data Layout to this menu (was previously in Relations)
Accidentally included changes from a different patch
- Add separator between the link and copy entries
- Rename to 'Link/Transfer Data'
- Use 'Link Fonts to Text'
- Re-order slightly to keep the link and copy items together.
Jan 18 2021
I can reproduce the same crash here.
- Use Link or Copy to clarify if data is transferred by copying data or by linking to it.
Jan 17 2021
Yes, I also get this bug in all versions going back to 2.80.
Updated the description.