Page MenuHome

Max (mageaster)
User

Projects

User does not belong to any projects.

User Details

User Since
Dec 8 2013, 10:26 AM (261 w, 12 h)

Recent Activity

Oct 8 2018

Max (mageaster) closed T57084: Object offsets in render/render mode as Resolved.
Oct 8 2018, 1:32 PM · Cycles, BF Blender
Max (mageaster) added a comment to T57084: Object offsets in render/render mode.

Oh, damn, I've forgot about new Displacement input behaviour!

Oct 8 2018, 1:30 PM · Cycles, BF Blender
Max (mageaster) added a comment to T57084: Object offsets in render/render mode.

Interesting... I've removed all linked materials and geometry stays where it is... But when I make them local, there is still offset.

Oct 8 2018, 1:26 PM · Cycles, BF Blender

Oct 6 2018

Max (mageaster) updated the task description for T57084: Object offsets in render/render mode.
Oct 6 2018, 7:58 PM · Cycles, BF Blender
Max (mageaster) created T57084: Object offsets in render/render mode.
Oct 6 2018, 7:45 PM · Cycles, BF Blender

Aug 30 2017

Max (mageaster) added a comment to T52594: 2.79 rc2 crashes on Linux.

Huh... Looks like it is duplicated addons issue. I've removed addons from ~/.config/blender and all seems to work fine. At least official build.

Aug 30 2017, 8:57 PM · BF Blender
Max (mageaster) created T52594: 2.79 rc2 crashes on Linux.
Aug 30 2017, 6:33 PM · BF Blender

Nov 6 2014

Max (mageaster) added a comment to T42529: Memory usage increases while select/deselect vertices/faces..

ADD: switching between Vertex/Edges/Faces selection modes also have the same effect. All builds of program are official releases.

Nov 6 2014, 9:58 PM · BF Blender
Max (mageaster) created T42529: Memory usage increases while select/deselect vertices/faces..
Nov 6 2014, 6:31 PM · BF Blender

Apr 1 2014

Max (mageaster) added a comment to T39535: Problem with "Normal map" node in Cycles renderer.

AAAARRRGGGHH! Sorry for my inadvertence and wasting your time. However the same effect is in Blender Internal renderer, but less.

Apr 1 2014, 5:18 PM · BF Blender, Cycles
Max (mageaster) added a comment to T39535: Problem with "Normal map" node in Cycles renderer.

Here is the file. Just press F12. Take a look at the top of the cube. Change direction of the sun lamp, change type of the lamp to point... Than look at the separate square island of the UV map, mirror (Ctrl+M -> X (Y) or S -> X (Y) -> -1 - doesn't matter) it once or twice in different axis and you will see the point of the issue{F83671}.

Apr 1 2014, 2:24 PM · BF Blender, Cycles
Max (mageaster) added a comment to T39535: Problem with "Normal map" node in Cycles renderer.

"It's always a good practice to upload .blend files which demonstrates the issue just to eliminate possibility that some setting from your startup file affects on the issue and so."

Apr 1 2014, 9:17 AM · BF Blender, Cycles

Mar 31 2014

Max (mageaster) raised the priority of T39535: Problem with "Normal map" node in Cycles renderer from to Needs Triage.
Mar 31 2014, 9:04 PM · BF Blender, Cycles