Maxim Tkachenko (maleficmax)
User

Projects

User does not belong to any projects.

User Details

User Since
Jan 17 2011, 3:24 PM (391 w, 1 d)

Recent Activity

Jun 10 2017

Maxim Tkachenko (maleficmax) created T51768: Wrong zoom origin.
Jun 10 2017, 2:55 PM

Oct 16 2016

Maxim Tkachenko (maleficmax) created T49743: Adding torus in edit mode local mode shows error.
Oct 16 2016, 11:16 AM · BF Blender

Aug 25 2015

Maxim Tkachenko (maleficmax) added a comment to T45901: Background image shown when it is has not to.

Having the same problem with the last build. I can even save it in this state! Catch it)))

Aug 25 2015, 12:52 PM · BF Blender
Maxim Tkachenko (maleficmax) added a comment to T45901: Background image shown when it is has not to.

No, zooming changes nothing. And if my memories does not fail me, the same bug was when I worked on linux. And on another PC.
As I can understand, the bg drawing goes first, and rotating next. So when I stop rotating animation by pressing some key, bg is already on it's place.

Aug 25 2015, 12:43 PM · BF Blender
Maxim Tkachenko (maleficmax) created T45901: Background image shown when it is has not to.
Aug 25 2015, 12:19 PM · BF Blender

Aug 20 2015

Maxim Tkachenko (maleficmax) created T45853: Edge slide bug.
Aug 20 2015, 10:18 AM · BF Blender

Jun 4 2015

Maxim Tkachenko (maleficmax) added a comment to T44952: Long image loading.

I have 32 gb RAM :) I hope, I am not swapping)
And yes, i have McAfee, but can not disable it - do not have an admin privileges.

Jun 4 2015, 5:31 PM · BF Blender
Maxim Tkachenko (maleficmax) added a comment to T44952: Long image loading.

Here it is

Jun 4 2015, 5:07 PM · BF Blender
Maxim Tkachenko (maleficmax) created T44952: Long image loading.
Jun 4 2015, 3:23 PM · BF Blender

Mar 19 2015

Maxim Tkachenko (maleficmax) added a comment to T44035: Proportional editing lag.

Here it is


If I remove part of mesh, it lags less.
But in older versions, it worked perfectly fast in any cases.

Mar 19 2015, 8:35 AM · Mesh Modeling, BF Blender

Mar 18 2015

Maxim Tkachenko (maleficmax) created T44035: Proportional editing lag.
Mar 18 2015, 8:40 AM · Mesh Modeling, BF Blender

Mar 5 2015

Maxim Tkachenko (maleficmax) added a comment to T43898: Bevel UV mapping with several UV maps..

Here is blend file. Just apply the bevel, set Segments to 2 (if not set) and switch to UVmap1

Mar 5 2015, 5:31 PM · BF Blender
Maxim Tkachenko (maleficmax) created T43898: Bevel UV mapping with several UV maps..
Mar 5 2015, 5:20 PM · BF Blender

Mar 4 2015

Maxim Tkachenko (maleficmax) added a comment to T43885: Mixing materials by UV-color makes glitches.

Some details, I just noticed.
It happens only when I mix different UV channels

Mar 4 2015, 12:39 PM · BF Blender
Maxim Tkachenko (maleficmax) created T43885: Mixing materials by UV-color makes glitches.
Mar 4 2015, 12:23 PM · BF Blender

Jan 20 2015

Maxim Tkachenko (maleficmax) added a comment to T43327: Correct aspect does not work after UV unwrap..

I forgot to say, that after appending object into the new file, problem dasappears.

Jan 20 2015, 9:45 AM · BF Blender
Maxim Tkachenko (maleficmax) created T43327: Correct aspect does not work after UV unwrap..
Jan 20 2015, 9:24 AM · BF Blender

Jan 5 2015

Maxim Tkachenko (maleficmax) added a comment to T43132: UV layout mess after Edge Slide.

I'm sorry. Here is the file attached.


Just slide the selected loop to the left and look in the unwrap window.

Jan 5 2015, 3:38 PM · Mesh Modeling, BF Blender
Maxim Tkachenko (maleficmax) created T43132: UV layout mess after Edge Slide.
Jan 5 2015, 9:47 AM · Mesh Modeling, BF Blender

Dec 8 2014

Maxim Tkachenko (maleficmax) added a comment to T42836: Lost of precision while upscaling.

Here we have a base cube:
http://s30.postimg.org/kfixd66wh/screenshot_2014_12_08_at_17_05_27.png
We move it to some random location (drag by mouse):
http://s30.postimg.org/nnneq7t69/screenshot_2014_12_08_at_17_07_01.png
Now we duplicate the cube (Shift+D) and then snap it to original. Any vertex to any vertex. Now some of their vertices share one coordinates.
http://s30.postimg.org/83g0zoj1t/screenshot_2014_12_08_at_17_08_41.png
Now they (vertices) are in the same point of space. They should be there even when we will...
...scale both boxes in 100 times (s - 100 - enter):
http://c2n.me/jqZ9tb.png
(sorry, had to change image hosting here :) )
Let's watch on the "shared" vertices from top:
http://c2n.me/jqZe9p.png
Lets zoooooom:
http://c2n.me/jqZfgz.png
This is the main thing what I am talking about. It can even be worse - the vertices of the same cube can be in different coordinates on any axis.

Dec 8 2014, 4:30 PM · BF Blender
Maxim Tkachenko (maleficmax) created T42836: Lost of precision while upscaling.
Dec 8 2014, 8:28 AM · BF Blender

Oct 29 2014

Maxim Tkachenko (maleficmax) added a comment to T42347: Vertex colors strange behaviour.

That information is a new thing to me.
I'm sorry for this "bug" then.

Oct 29 2014, 9:48 AM · BF Blender

Oct 22 2014

Maxim Tkachenko (maleficmax) added a comment to T42347: Vertex colors strange behaviour.

There is no need in test file. New subdivided plane can do the thing) Subdivide, select a face, fill with color [in vertex paint mode, of course])

Oct 22 2014, 6:40 PM · BF Blender
Maxim Tkachenko (maleficmax) created T42347: Vertex colors strange behaviour.
Oct 22 2014, 4:55 PM · BF Blender

Jul 10 2014

Maxim Tkachenko (maleficmax) added a comment to T40993: Wrong snapping (active) in 2.71 (no active verts after extrusion, fallback snap median broken).

Yes, it happens not every time. In the default cube exuded vertices can even get only half way to the selected snap point) Not the double way, like my example does.

Jul 10 2014, 1:49 PM · BF Blender, Mesh Modeling
Maxim Tkachenko (maleficmax) added a comment to T40993: Wrong snapping (active) in 2.71 (no active verts after extrusion, fallback snap median broken).

>>So, no active target is available and then, snapping acts like median.
Yes, it has to be.
Here are screenshots, this one shows what i am extruding
http://pix.academ.org/img/2014/07/10/279072db20c0a3fee04c958b4d2f82f7.png
and this one shows where everything flies away and the snapping point
http://pix.academ.org/img/2014/07/10/2ce96b65cc7846dda71d2c0de4331dfd.png
and this is how it used to be
http://pix.academ.org/img/2014/07/10/59db228d798f4f830ffb1ff10f598bde.png

Jul 10 2014, 11:08 AM · BF Blender, Mesh Modeling

Jul 9 2014

Maxim Tkachenko (maleficmax) added a comment to T40993: Wrong snapping (active) in 2.71 (no active verts after extrusion, fallback snap median broken).

No logic here :(
I use it so often (every day since I learned snapping one million years ago) and now you say, that it is not a bug, but a feature... Just today it threw me away from the work process nearly 10 times...
Some of the newly extruded vertices has to be active. What sense in keeping old vertices active in this situation?
But you are the bosses, of course :(

Jul 9 2014, 10:55 PM · BF Blender, Mesh Modeling
Maxim Tkachenko (maleficmax) added a comment to T40993: Wrong snapping (active) in 2.71 (no active verts after extrusion, fallback snap median broken).

It has to be fixed, it is impossible to extrude in architecture now :(
And there were no active elements in the older versions. And everything worked great. Logically.
Please, fix it.

Jul 9 2014, 12:31 PM · BF Blender, Mesh Modeling

Jul 8 2014

Maxim Tkachenko (maleficmax) reopened T40993: Wrong snapping (active) in 2.71 (no active verts after extrusion, fallback snap median broken) as "Open".
Jul 8 2014, 5:05 PM · BF Blender, Mesh Modeling

Jun 19 2014

Maxim Tkachenko (maleficmax) added a comment to T40545: SegFault while baking normals..

I can not reproduce it, i do not even know when this bug happened...

Jun 19 2014, 10:10 AM · BF Blender

Jun 9 2014

Maxim Tkachenko (maleficmax) reopened T40545: SegFault while baking normals. as "Open".
Jun 9 2014, 9:15 AM · BF Blender

Mar 26 2014

Maxim Tkachenko (maleficmax) reopened T39427: Quick keyboard buttons pressing does not work as "Open".
Mar 26 2014, 11:11 AM · BF Blender