Page MenuHome

Paul Hartsuyker (paulhart)
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 26 2008, 2:54 AM (568 w, 6 d)

Recent Activity

Mon, Oct 14

Paul Hartsuyker (paulhart) updated the task description for T70166: White output still, with Eevee on second computer.
Mon, Oct 14, 9:39 PM · BF Blender

Tue, Oct 1

Paul Hartsuyker (paulhart) updated the task description for T70166: White output still, with Eevee on second computer.
Tue, Oct 1, 7:31 AM · BF Blender
Paul Hartsuyker (paulhart) updated the task description for T70166: White output still, with Eevee on second computer.
Tue, Oct 1, 7:27 AM · BF Blender
Paul Hartsuyker (paulhart) updated the task description for T70166: White output still, with Eevee on second computer.
Tue, Oct 1, 4:59 AM · BF Blender

Sep 22 2019

Paul Hartsuyker (paulhart) created T70168: White output still, with Eevee on second computer, latest build..
Sep 22 2019, 9:48 PM · BF Blender
Paul Hartsuyker (paulhart) created T70166: White output still, with Eevee on second computer.
Sep 22 2019, 7:17 PM · BF Blender

Sep 21 2019

Paul Hartsuyker (paulhart) updated the task description for T70134: White output with Eevee render and 2.81.12, tho Cycles did render successfully..
Sep 21 2019, 7:17 AM · BF Blender
Paul Hartsuyker (paulhart) created T70134: White output with Eevee render and 2.81.12, tho Cycles did render successfully..
Sep 21 2019, 7:11 AM · BF Blender

Sep 20 2019

Paul Hartsuyker (paulhart) added a comment to T70088: Failed GPU render using 2.81.12.

I just tested it again, this time with the Default 'Load Factory Settings' with the same results. It will only render the Billboard Image planes, which are the small bushes and the clouds. Everything else is "White??"
Attached is an image of the Screen in the Solid Mode. Oddly, the tree and leaves show up in this view??
Beyond this 'hiccup' I am very pleased with the fine development by the Blender Team.


Just tested it again, with the Cycles setting and Default GPU and get this with the Material Preview Mode

This is the second time that I found and 'odd' anomaly, which Blender 2.81.12 is doing on it's own. I have seen it twice, and corrected it both times.

This is the 'anomalous' node setup that shows up

This is how I correct it in 2.80.75

This is a second view of the Shader Window, with the newer 2.81.12 version.

Sep 20 2019, 4:21 AM · Cycles, BF Blender
Paul Hartsuyker (paulhart) created T70088: Failed GPU render using 2.81.12.
Sep 20 2019, 3:11 AM · Cycles, BF Blender

Sep 16 2019

Paul Hartsuyker (paulhart) added a comment to T69923: Strange behavior in Addons, 2.81.

Asher(ThatAsherGuy), Hello...
Thanks for the follow-up. I disabled the Pie Menu Editor closed Blender, re-started, and no error.
I wish there was a Python Script checker that Addon developers could use to confirm Script integrity or compliance.
I have several 'error' messages on my console from Addons I enjoy and use, and don't feel up to the task of 'de-bugging' someone else's script.
Thanks again for the help.
Paul(paulhart)

Sep 16 2019, 10:46 PM · Add-ons, BF Blender
Paul Hartsuyker (paulhart) created T69923: Strange behavior in Addons, 2.81.
Sep 16 2019, 5:34 AM · Add-ons, BF Blender

Aug 1 2019

Paul Hartsuyker (paulhart) added a comment to T68085: Freestyle fails to Render.

It appears to be a problem with Graswald Addon. I disabled the vegetation that I had in the image, and Freestyle now renders, albeit a little slow still, but does complete. I will be letting the Addon Vendor know of this problem!! Blender also became more responsive overall, so it must be a problem with the Addon. Thanks for your attention, I think this is resolved as 'not your problem.'

Aug 1 2019, 11:56 PM · BF Blender
Paul Hartsuyker (paulhart) created T68085: Freestyle fails to Render.
Aug 1 2019, 10:14 PM · BF Blender

Jul 11 2019

Paul Hartsuyker (paulhart) added a comment to T66686: Crash on Particle Edit, then Render.

Successfully opened the file, and chose Object Mode, instead of Particle Edit mode, was able to F12 Render. Apparently the crash is only in Particle Edit Mode. Still haven't figured out how to "Commit the Edits" of the Particle Edit, so I can go back and increase the number of Hair Particles??

Jul 11 2019, 4:20 AM · BF Blender
Paul Hartsuyker (paulhart) added a comment to T66686: Crash on Particle Edit, then Render.


I have uploaded the file, which now crashes immediately. Open the file, press F12, watch Blender disappear.
I did not even try the Disconnect Hair or the Disconnect All, just Open, F12, Crash.
Hope this helps.
I appreciate the development, congratulations on the RC release.

Jul 11 2019, 2:53 AM · BF Blender
Paul Hartsuyker (paulhart) created T66686: Crash on Particle Edit, then Render.
Jul 11 2019, 2:37 AM · BF Blender

Jun 8 2019

Paul Hartsuyker (paulhart) added a comment to T65617: Crash using Quixel Bridge to Export Material Assets.

Thank you for the clarification. The Addon worked on prior versions the week before, and I thought you might find it useful to know, as it is a 'complete crash' out for Blender, yet it worked in prior versions. I have forwarded your response on to Quixel support in addition to my original submission to them, placing it in their lap. I will await to see the response, and will continue downloading newer versions of Blender to see if it gets any better.

Jun 8 2019, 8:22 PM · BF Blender
Paul Hartsuyker (paulhart) created T65619: Crash using Quixel Bridge to Export Material Assets.
Jun 8 2019, 12:50 AM · BF Blender

Jun 7 2019

Paul Hartsuyker (paulhart) created T65617: Crash using Quixel Bridge to Export Material Assets.
Jun 7 2019, 8:53 PM · BF Blender

May 25 2019

Paul Hartsuyker (paulhart) added a comment to T65098: Rigify MetaRig Armature - "Bird" Error.

It appears to be working, after being in 2.79 and coming back. I will check it again in the morning, but I must have been doing something wrong. Probably a false alarm. Not sure what the error message meant??
I had turned off the visibility of the Collection into which I had put the Set Elements, that I was then trying to add the Armature to, thus the problem, I think. Just now, selected the correct Collection, added the Bird Armature, without problem, now to fit it.
Thank you for the fine work by all.

May 25 2019, 7:07 AM · BF Blender
Paul Hartsuyker (paulhart) added a comment to T65098: Rigify MetaRig Armature - "Bird" Error.
May 25 2019, 4:32 AM · BF Blender
Paul Hartsuyker (paulhart) created T65098: Rigify MetaRig Armature - "Bird" Error.
May 25 2019, 2:44 AM · BF Blender

May 21 2019

Paul Hartsuyker (paulhart) created T64919: Amaranth Toolset error on attempted enabling, again..
May 21 2019, 1:58 AM · Add-ons

May 13 2019

Paul Hartsuyker (paulhart) created T64569: Amaranth Toolset error on attempted enabling.
May 13 2019, 9:45 PM · Add-ons

Dec 19 2018

Paul Hartsuyker (paulhart) created T59601: Unable to start Amaranth Toolset. Fresh 2.80 Beta install..
Dec 19 2018, 5:34 AM · Add-ons

Sep 6 2016

Paul Hartsuyker (paulhart) added a comment to T49267: Color wheel and Value slider in 2.78 is "poor" ??.

I just installed the latest BuildBot from the Blender "Bleeding Edge" downloads. I checked, the color picker is working fine. I enabled Node Wrangler, still fine, enabled PBR Materials, still fine. Tired Asset Manager, (which the developer has stated is not yet 2.78 compliant) and the CMD window was coughing up hairballs, for the moment. Seems like your team has snuffed out this one. Congratulations. Best to you on the 2.78 release.

Sep 6 2016, 11:38 PM · BF Blender
Paul Hartsuyker (paulhart) added a comment to T49267: Color wheel and Value slider in 2.78 is "poor" ??.

I checked, and I have never changed the defaults. I tried them all and they all seem to work, when just going over to the 'nearby' color choices in the User Preference window, so those do not seem to be a problem. I will look forward to the next RC and see if Node Wrangler acts better. I know that Asset Manager hasn't stated 2.78 compliance yet, and I do not know about PBR Materrials, as both of these threw up 'complaints' in the CMD window. Thank you again for your response and your team fine development work.

Sep 6 2016, 9:16 PM · BF Blender
Paul Hartsuyker (paulhart) added a comment to T49267: Color wheel and Value slider in 2.78 is "poor" ??.

I tried the Factory Default, color wheel worked fine, thank you. Node Wrangler, downloaded the latest from their site, but the problem was still present. Turned off Asset Management and PBR Materials as I saw some error warnings in the CMD Window, and turned off Node Wrangler. Color wheel works fine. So "one" of them appears to be contributing. Thank you again.

Sep 6 2016, 8:03 PM · BF Blender
Paul Hartsuyker (paulhart) created T49267: Color wheel and Value slider in 2.78 is "poor" ??.
Sep 6 2016, 2:27 AM · BF Blender

Jun 11 2016

Paul Hartsuyker (paulhart) created T48635: Asset Manager generating errors..
Jun 11 2016, 9:36 PM · Infrastructure: Blender Cloud