Page MenuHome

Rogério Dec (rogeriodec)
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 24 2019, 12:33 AM (67 w, 21 h)

Recent Activity

Mon, Aug 3

Rogério Dec (rogeriodec) changed the status of T78960: 2.83.2 not opening a 2.82a project correctly from Resolved to Invalid.

I have to reopen this ticked for some reasons:

Mon, Aug 3, 1:16 AM · BF Blender (2.90), Data, Assets & I/O

Thu, Jul 23

Rogério Dec (rogeriodec) added a comment to T78960: 2.83.2 not opening a 2.82a project correctly.

the problem is actually that your Cantos collection has an empty instancing that collection, this creates a very bad infinite loop. It used to be badly checked and somewhat not crashing in older versions, but this is now strictly forbidden, and seriously crashing in depsgraph evaluation when instanciated in a scene.

But even current master seems to not behave properly when instanciating this, will check further

Thu, Jul 23, 3:48 PM · BF Blender (2.90), Data, Assets & I/O

Mon, Jul 20

Rogério Dec (rogeriodec) added a comment to T78960: 2.83.2 not opening a 2.82a project correctly.

Great, now I can fix this problem in my projects and back to 2.32.2.
Thanks for your attention!

Mon, Jul 20, 4:51 PM · BF Blender (2.90), Data, Assets & I/O

Wed, Jul 15

Rogério Dec (rogeriodec) created T78960: 2.83.2 not opening a 2.82a project correctly.
Wed, Jul 15, 7:09 PM · BF Blender (2.90), Data, Assets & I/O

May 15 2020

Rogério Dec (rogeriodec) created T76771: Can't join areas. I only see “Swap Areas”.
May 15 2020, 12:46 AM · BF Blender

May 21 2019

Rogério Dec (rogeriodec) changed the status of T63843: 2.8 .blend incompatible with Unity from Unknown Status to Resolved.

Can you please try again with latest version of Blender2.8 ? Several things have been fixed recently in depsgraph/evaluation of meshes, that affect all IO addons (among other things), so that issue might have been among the lucky one to be fixed. ;)

May 21 2019, 1:04 AM · Add-ons (Community)

Apr 24 2019

Rogério Dec (rogeriodec) added a comment to T63843: 2.8 .blend incompatible with Unity.

Yes.

Apr 24 2019, 12:01 PM · Add-ons (Community)
Rogério Dec (rogeriodec) added a comment to T63843: 2.8 .blend incompatible with Unity.
  • have you tried different settings of the exporter?

Yes.

Apr 24 2019, 10:56 AM · Add-ons (Community)
Rogério Dec (rogeriodec) added a comment to T63843: 2.8 .blend incompatible with Unity.

Ok, if you have access to DiscordApp you can see the thread here.
In any case, here some images:

Apr 24 2019, 10:25 AM · Add-ons (Community)
Rogério Dec (rogeriodec) created T63843: 2.8 .blend incompatible with Unity.
Apr 24 2019, 12:42 AM · Add-ons (Community)