Page MenuHome

steve miller (winnertakesteve)
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 24 2016, 6:04 PM (223 w, 5 d)

Recent Activity

Thu, Jul 2

steve miller (winnertakesteve) added a comment to T70319: Library Override: Driven Shape Keys Don't Work (neither via custom properties nor transforms).

this is fantastic! i just confirmed my linked character workflow seems to be working straight through to exports for game engines! thank-you!

Thu, Jul 2, 3:19 PM · BF Blender (2.90), Data, Assets & I/O, Animation & Rigging, Datablocks and Libraries

Tue, Jun 23

steve miller (winnertakesteve) added a comment to T70319: Library Override: Driven Shape Keys Don't Work (neither via custom properties nor transforms).

hope this gets resolved. i was going to give library overrides a try on a project, but this situation seems messy enough that i can't see any real benefit to using them right now. :(

Tue, Jun 23, 5:04 PM · BF Blender (2.90), Data, Assets & I/O, Animation & Rigging, Datablocks and Libraries

Apr 23 2020

Nils Sundstrom (c60) awarded T65873: Eevee - no volume density textures when using Vega 64 external gpu on macOS Mojave a Cup of Joe token.
Apr 23 2020, 9:55 PM · OpenGL Error, Platform: macOS, EEVEE & Viewport, BF Blender

Feb 8 2020

steve miller (winnertakesteve) added a comment to T65873: Eevee - no volume density textures when using Vega 64 external gpu on macOS Mojave.

@steve miller (winnertakesteve) Do you get the same behavior if you plug the texture coord/geometry node straight to the material output's volume socket?

Feb 8 2020, 4:36 PM · OpenGL Error, Platform: macOS, EEVEE & Viewport, BF Blender

Feb 6 2020

steve miller (winnertakesteve) added a comment to T65873: Eevee - no volume density textures when using Vega 64 external gpu on macOS Mojave.

@steve miller (winnertakesteve) can you test if just plugging the texture coordinates outputs to the color input of the principle volume node works?

Feb 6 2020, 1:52 PM · OpenGL Error, Platform: macOS, EEVEE & Viewport, BF Blender

Feb 3 2020

steve miller (winnertakesteve) added a comment to T65873: Eevee - no volume density textures when using Vega 64 external gpu on macOS Mojave.

Oh hey! I gave that a try, and while none of the Texture Coordinate node outputs (Generated/Object/UV/etc) worked, on a lark I tried using the Geometry Node outputs, and those DO work!

Feb 3 2020, 1:59 AM · OpenGL Error, Platform: macOS, EEVEE & Viewport, BF Blender

Feb 2 2020

steve miller (winnertakesteve) added a comment to T65873: Eevee - no volume density textures when using Vega 64 external gpu on macOS Mojave.

also, i don't know if this will be helpful in tracking down the bug, but smoke sims plugged into the volume density do work on the vega 64, so i don't know if there are any obvious differences in how texture data is handled via the volume info node vs other textures.

Feb 2 2020, 7:51 PM · OpenGL Error, Platform: macOS, EEVEE & Viewport, BF Blender
steve miller (winnertakesteve) added a comment to T65873: Eevee - no volume density textures when using Vega 64 external gpu on macOS Mojave.

the issue has persisted for me this entire time.

Feb 2 2020, 7:30 PM · OpenGL Error, Platform: macOS, EEVEE & Viewport, BF Blender

Nov 13 2019

steve miller (winnertakesteve) added a comment to T71147: 2.81 & 2.82 Eevee stops rendering in Rendered and Look Dev modes in viewports (macOS).

yeah, as i haven't heard any hard timelines on a vulcan transition, these issues are substantial enough for me at least that blender would no longer be viable on macos. :(

Nov 13 2019, 10:44 PM · EEVEE & Viewport, Platform: macOS, BF Blender

Nov 11 2019

steve miller (winnertakesteve) added a comment to T71147: 2.81 & 2.82 Eevee stops rendering in Rendered and Look Dev modes in viewports (macOS).

a number of other graphical issues i'd been having were fixed by deleting the blender application support folder on my system.

Nov 11 2019, 2:13 PM · EEVEE & Viewport, Platform: macOS, BF Blender

Nov 7 2019

steve miller (winnertakesteve) changed the status of T71188: built-in HDRI preview causes choppy viewport navigation from Unknown Status to Resolved.
Nov 7 2019, 2:49 PM · BF Blender
steve miller (winnertakesteve) added a comment to T71188: built-in HDRI preview causes choppy viewport navigation.

apologies! the issue (at least for now) appears to be resolved by deleting the 2.81 application support folder. when it rebuilds on next launch, the issue is gone.

Nov 7 2019, 2:48 PM · BF Blender

Oct 29 2019

steve miller (winnertakesteve) added a comment to T71147: 2.81 & 2.82 Eevee stops rendering in Rendered and Look Dev modes in viewports (macOS).

also having this issue when working with a rigged character: selecting a bone in pose mode often makes the mesh its deforming disappear. 2.80 official still working fine.

Oct 29 2019, 1:47 PM · EEVEE & Viewport, Platform: macOS, BF Blender
steve miller (winnertakesteve) created T71188: built-in HDRI preview causes choppy viewport navigation.
Oct 29 2019, 1:42 PM · BF Blender

Oct 25 2019

steve miller (winnertakesteve) added a comment to T70592: Eevee random crashes on macOS.

for what its worth, i upgraded from mojave to catalina since my last post, and i haven't nearly noticed as many crashes.

Oct 25 2019, 5:39 AM · EEVEE & Viewport, Platform: macOS, BF Blender (2.81)

Oct 8 2019

steve miller (winnertakesteve) added a comment to T70592: Eevee random crashes on macOS.

also having this issue. can't seem to make anything 100% reproducible, but the common factors seem to be eevee in edit mode, and trying to either perform vertex selections (such as clicking 'L' over a mesh) or connecting image nodes to a principled shader.

Oct 8 2019, 2:53 PM · EEVEE & Viewport, Platform: macOS, BF Blender (2.81)

Aug 25 2019

steve miller (winnertakesteve) added a comment to T48948: Cycles: Normalmap does not bake with Alpha.

i personally do consider this missing functionality. there is a "clear image" toggle that still exists when bake type is set to "Normal". this toggle effectively does nothing because every pixel is overwritten.

Aug 25 2019, 6:12 PM · BF Blender

Jul 18 2019

steve miller (winnertakesteve) added a comment to T58793: Volumetric Clouds in Eevee not working | MacOs.

Chiming in as someone else who found this issue fixed in march builds only to have it revert shortly thereafter - although in my case it only broke on my Vega 64 egpu on macOS Mojave, but strangely it still works using the laptop's internal 560x. Could it be a Vega specific issue?

Jul 18 2019, 3:27 AM · EEVEE & Viewport, BF Blender

Jun 17 2019

steve miller (winnertakesteve) created T65873: Eevee - no volume density textures when using Vega 64 external gpu on macOS Mojave.
Jun 17 2019, 4:09 AM · OpenGL Error, Platform: macOS, EEVEE & Viewport, BF Blender

Mar 17 2019

steve miller (winnertakesteve) added a comment to T58793: Volumetric Clouds in Eevee not working | MacOs.

Amazing thankyou!!

Mar 17 2019, 11:41 PM · EEVEE & Viewport, BF Blender

Mar 1 2019

steve miller (winnertakesteve) added a comment to T45854: Hold forward is reseted in NLA.

chiming in my hope that someone addresses this, as it's still present in 2.8.

Mar 1 2019, 4:30 AM · Animation & Rigging, BF Blender

Feb 16 2019

steve miller (winnertakesteve) added a comment to T58793: Volumetric Clouds in Eevee not working | MacOs.

I don't know if this is helpful, but as I have a bootcamp partition, I'm able to verify that on the exact same hardware, using a texture to drive volumetric density in eevee causes the volume to disappear on macOS Mojave, but works as expected on windows 10.

Feb 16 2019, 3:49 AM · EEVEE & Viewport, BF Blender

Nov 30 2018

steve miller (winnertakesteve) added a comment to T53795: Poor performance with AMD GPUs on macOS.

Same issue here with a Vega 64 + Razer Core X on macOS Mojave.

Nov 30 2018, 8:17 AM · BF Blender

Mar 24 2016

steve miller (winnertakesteve) created T47920: cycles video textures do not update in textured viewport with alt + a playback.
Mar 24 2016, 6:29 PM · BF Blender