This little change probably would have saved me some days of puzzling why things did not work as expected :)
Please can you approve or reject? thanks
I'd be inclined to also change the function prototypes (in the header), unless that ends up causing heaps of problems with the relevant types being declared yet.
Cleanup: Function declaritions and definitions
Completed the improvement as requested.
Although Now its no longer small :(
Fix: replaced one more short 0 by INSERTKEY_NOFLAGS
Cleanup: replaced one more 0 by INSERTKEY_NOFLAGS
Just leave it there :)