seq->startofs + seq->startstill - seq->start could be replaced with seq->startdisp
If you don't object to this I will commit with this change
This is taken from a few lines above:
I wasnt 100% sure to use seq->startdisp since BKE_sequence_calc / BKE_sequence_calc_disp is called again after [so not totally positive this is up-to-date here in all cases -- looks like it should, but was more like "better safe than sorry"]
If we change it in this patch, maybe change above as well?
BKE_sequence_calc shouldn't touch seq->seq1/2/3->anything.
seq->startdisp is more readable so I would prefer that. This value must be up to date at least before operator is called. I would just double check before committing. Wouldn't mind changing even that line above.