trashes top row in odd-sized backgrounds
Closed, ArchivedPublic

Description

Group: V 2.32 release
Resolution: New
Category: Rendering (intern)

I'm using v323 on Mandrakelinux 9.2, kernel 2.4.22-28mdk
Graphics card is an ATI Radeon 8500, using ATI's binary
drivers.

I set the image size to 136x131, with a like-sized .png
as the render background. The output image is the
correct size, but the top row of pixels on the
background is fubar. It looks like it's using the .png
to create that row of pixels, but the row is shifted to
the right. There are 10 pixels at the start of this
row that come out the same for the first 20 frames.
When I re-start blender, pixels 1-2 and 9-10 are the
same, but the rest of these 10 have changed.

the background .png has transparency

when I try to render with a .gif, I just get a black
backgound (my world isn't set to be black)

I can only reproduce this bug when the image size has
an odd height (131, 129, etc) When I set it to an even
height, the problem goes away. However, I need to
render an image that is exactly 136x131 pixels.

Lars Peterson (larspeterson) set Type to Bug.Via Old WorldMar 22 2004, 9:29 PM
Ton Roosendaal (ton) closed this task as "Archived".Via Old WorldApr 3 2004, 7:09 PM
Nobody (None) added a comment.Via Old WorldMar 22 2004, 9:29 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment