Segfault when Making Segment-Poly Curve
Closed, ArchivedPublic

Description

Group: V 2.32 release
Resolution: Investigate
Category: Linux related

System: Fedora Core 1 (gcc 3.3.2)
NVIDIA GE Force 2 MX Graphics adapter
Blender 2.32

Blender (both compiled from source and tarball
versions) will seg fault if you do the following:

ADD->Curve->Bezier Curve
Go to edit mode using TAB
Convert to Poly
Duplicate a vertice several times using SHIFT-D
Join vertices using F key (after joining 2 vertices
blender segfaults)

Able to reproduce fault: Always

Running blender -d only produces the following:
"Segmentation fault"

Craig Rarthbone (craigrat) set Type to Bug.Via Old WorldMar 28 2004, 1:11 PM
Ton Roosendaal (ton) closed this task as "Archived".Via Old WorldApr 7 2004, 1:32 PM
Nobody (None) added a comment.Via Old WorldMar 28 2004, 1:11 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment