Ray Sensor and Near Sensor hangs Blender
Closed, ArchivedPublic

Description

Group: current SVN version
Resolution: Fixed
Category: Animation system

If a Ray Sensor and a Near Sensor are attached to the
same object, it will bring Blender to its knees, that
is Blender will stop responding.

Here's how to reproduce it:
1) Attach a Ray Sensor and a Near Sensor to an object
2) Press P in the 3D Viewport
3) Blender will stop respond

Systemspec:
Windows XP Pro
Nvidia Geforce 4 Ti 4600 (Nvidia-driver 45.23)
Pentium 4

Regards
Kasper

Kasper Holst (ghost) set Type to Bug.Via Old WorldApr 7 2004, 10:16 AM
Kester Maddock (kester) closed this task as "Archived".Via Old WorldApr 9 2004, 5:50 AM
Nobody (None) added a comment.Via Old WorldApr 7 2004, 10:16 AM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment