New meta family name crashes Blender
Closed, ArchivedPublic

Description

Group: current SVN version
Resolution: Fixed
Category: Tools

A new family name for meta objects crashes Blender.
This happens only in the current CVS, that is Blender
2.32 and 2.25 is unaffected.

To reproduce:
1) Create a meta object (eg. a Meta Ball)
2) Exit EditMode and duplicate the meta object
3) Go to Editing (F9) in Button Window
4) Rename the family name of one of the meta objects
5) Blender crashes

Systemspec:
Blender: CVS 2004-04-21
OS: Windows XP Pro
GFX: Nvidia Geforce 4 Ti 4600 (Nvidia-driver 45.23)
CPU: Pentium 4


Regards
Kasper

ghost (Kasper Holst) set Type to Bug.Via Old WorldApr 22 2004, 1:58 PM
jiri (Jiri Hnidek) closed this task as "Archived".Via Old WorldApr 22 2004, 11:29 PM
None (Nobody) added a comment.Via Old WorldApr 22 2004, 1:58 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment