Page MenuHome

Compress File option not preserved
Closed, ArchivedPublic

Description

Simple to reproduce:

1: Create a Blend file. Save it with 'compress file' option turned on.
2: Close blender and reopen the file.
3: "Compress file" option is turned off.

Details

Type
Bug

Event Timeline

Ton Roosendaal (ton) closed this task as Archived.Jul 20 2008, 1:50 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

This bug is still around in version 2.79. Even if in preferences File > Compress File is set, after closing and reopening the compress option is ignored.

I'm not familiar with this tracker. Can this bug be reopened? What means:

... because the project or tracker this task belonged to is no longer active

This seems only to happen under Windows 10. I checked Windows 7 and Kubuntu 18.04 where the setting stays active.