3D View > Mesh menu > Make Egde/Face is broken
Closed, ArchivedPublic

Description

Group: current SVN version
Resolution: Fixed
Category: Interface

In CVS version: 14-10-2004 for Windows.

(Found by oyster in Testing build forum:
http://blender.org/modules.php?op=modload&name=phpBB2&file=viewtopic&t=4792&start=14&sid=35ded5e3dd7676099071e26f0cd1444a)

In "3D View > Mesh menu > Make Edge/Face" does not create an edge or a face.

Steps to reproduce:
- Enter edit mode,
- select 2 vertexes,
- go to 3D View > Mesh menu > Make Edge/Face
---> nothing happens
- select 1 vertex more
- go to 3D View > Mesh menu > Make Edge/Face
---> nothing happens

Thanks,
Kenden

kenden (kenden) set Type to Bug.Via Old WorldOct 15 2004, 11:33 AM
Ton Roosendaal (ton) closed this task as "Archived".Via Old WorldOct 16 2004, 1:46 PM
Nobody (None) added a comment.Via Old WorldOct 15 2004, 11:33 AM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment