Page MenuHome

Adding audio to sequencer and turning SDL on and off freezes blender
Closed, InvalidPublic

Description

stats:

-Ubuntu 9.10
-Current SVN

Open blender and switch to sequencer, load any '.mp3'. Open Uses Prefs and turn on SDL (I also turn on 'Frame Dropping') and play it through a few times.

After about a minute i can't hear the sound anymore. If I go back to User Prefs and turn off SDL it causes a freeze. Pretty easy repro.

Details

Type
Bug

Event Timeline

Another duplicate of:

https://projects.blender.org/tracker/index.php?func=detail&aid=20466&group_id=9&atid=498

The bug that affects all of this is not in OpenAL or SDL, it's in the pulseaudio alsa plugin... So using SDL you're not safe.

Joerg Mueller (nexyon) closed this task as Invalid.Mar 9 2010, 3:11 PM