Page MenuHome

Driver bones don't influence constraints in BGE
Closed, InvalidPublic

Description

A simple Copy Location influenced with a driver bone.


With Alt-A, it works.
In Game Engine, it doesn't.

I think this happens in 2.49 too.






Blender 2.52.5 r30275 (from Graphicall)
Animation system issue.

OS: Ubuntu 10.4


(this from 2.49 system information)
Platform: linux2
========

OpenGL:
======
- Renderer: GeForce 7000M / nForce 610M/PCI/SSE2
- Vendor: NVIDIA Corporation
- Version: 2.1.2 NVIDIA 195.36.24

Details

Type
Bug

Event Timeline

This is a duplicate of [#22874] Shapes keys don't work in BGE in 2.5 (in 2.49 do)
I'm closing this one here.

Joerg Mueller (nexyon) closed this task as Invalid.Aug 10 2010, 4:19 PM

If, internally, it's the same code that use the bones to drive shapes keys AND modify constraints influence, yes, it is duplicated.

Thanks.