Page MenuHome

Crash when selecting a mesh in the outliner
Closed, ArchivedPublic

Description

Group: V 2.36 release
Resolution: Fixed
Category: Interface

Steps to reproduce from scratch (if you use the attached file, only step 7 needs to be executed):
1) Start blender (retain the default scene).
2) Split the 3D view into two (yields two horizontal panes).
3) Change the left pane to a "Scripts window"
4) Change the right pane to an "Outliner"
(No pane with a 3D View should remain)

5) Save the scene
6) Choose "File|Reopen Last"
7) Expand the Outliner and click on the Mesh child of any object
(Cube in the default scene).
*crash*

Event Timeline

Almer (almer1) attached 1 file(s): F1551: brak.blend.
Ton Roosendaal (ton) changed the task status from Unknown Status to Unknown Status.Mar 23 2005, 4:40 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.