[2.65a] - Boolean problem
Closed, InvalidPublic


OS: Windows 7 Ultimate 64bit (Simplified Chinese)
Blender 2.65.4 (r53454, official daily build with mingw64)

Please try playing the attached file, pay attention two frame 19 and 20, which may not be what's expected. FYI.

Sergey Sharybin (sergey) added a comment.Via Old WorldJan 4 2013, 8:42 AM

Not a bug, but a limitation of approach of how inner/outer surface are calculated -- suzanne is not a closed manifold which confuses edge classifier. This is listed in boolean modifier limitation in our wiki,

Thanks for the report, but there's actually nothing we could improve hre with current approach of how boolean operation is applying.

Sergey Sharybin (sergey) closed this task as "Invalid".Via Old WorldJan 4 2013, 8:42 AM

Add Comment