Page MenuHome

Video Texture ImageRender won't write to alpha channel
Closed, DuplicatePublic

Description

Category: Rendering

It seems bge video texture with ImageRender source always failed to set alpha channel. I'm using background properties to set alpha channel.
I've attached blendfile, problem screenshot and it's expected behavior.

Best regards.

Tested using:
Blender 2.69 64-bit
Windows 7 64-bit
Geforce GTX 660 (Driver version: 314.07)

Details

Type
Bug

Event Timeline

This appears to be a duplicate of: https://projects.blender.org/tracker/index.php?func=detail&aid=32175&group_id=9&atid=306

Oh, I'm sorry, I hope it will be fixed soon.

Mitchell Stokes (moguri) closed this task as a duplicate.Nov 13 2013, 6:07 AM