Page MenuHome

blender don't builds with new osl llvm clang openimageio
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
gentoo ~amd64
Blender Version
Broken: svn
Don't builds with new osl llvm clang openimageio
http://bpaste.net/show/167507/

Short description of error

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Thomas Dinges (dingto) closed this task as Invalid.Jan 13 2014, 8:58 AM

This tracker is not for build errors, this is written in the Bug report guidelines.

We officially use LLVM 3.2/3.3 and OSL 1.4.0 atm, other configurations may not work.